p PatchFirst

SUSE-SU-2026:2818-1

SUSE-SU-2026:2818-1 · Security update for go1.26

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

This update for go1.26 fixes the following issues - Update to version go1.26.5 (bsc#1255111) - CVE-2026-39822: os: Root escape via symlink plus trailing slash (bsc#1271014). - CVE-2026-42505: crypto/tls: omit PSK in ECH outer client hello (bsc#1271015).

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • go1.26 SUSE:Linux Enterprise Module for Development Tools 15 SP7

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server 15 SP5-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server 15 SP6-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server for SAP Applications 15 SP5

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

  • go1.26 SUSE:Linux Enterprise Server for SAP Applications 15 SP6

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.26.5-150000.1.18.1

    Actualiza a 1.26.5-150000.1.18.1

Fuentes originales

Comprueba tu servidor →