SUSE-SU-2026:4863-1
SUSE-SU-2026:4863-1 · Security update for go1.27
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for go1.27 fixes the following issues: Update to go 1.27.3 (bsc#1272545): - CVE-2026-111943: crypto/x509: mitigation for security concerns with a specific Certificate Authority (bsc#1286317, bsc#1286261).
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
go1.27 SUSE:Linux Enterprise Module for Development Tools 15 SP7
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server 15 SP6-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1
go1.27 SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.27.3-150000.1.15.1
Actualiza a 1.27.3-150000.1.15.1