p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de wordpress · Página 6

Vulnerabilidad publicada para wordpress en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 166

  1. CVE-2018-1000773

    Alta · CVSS 8.8EPSS 8,34%Sin corrección publicada

    CVE-2018-1000773

    WordPress version 4.9.8 and earlier contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution due to an incomplete fix for CVE-2017-1000600. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time.

    Publicación Actualización
  2. CVE-2017-1000600

    Alta · CVSS 8.8EPSS 3,8%Sin corrección publicada

    CVE-2017-1000600

    WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9

    Publicación Actualización
  3. CVE-2018-14028

    Alta · CVSS 7.2EPSS 15,17%Sin corrección publicada

    CVE-2018-14028

    In WordPress 4.9.7, plugins uploaded via the admin area are not verified as being ZIP files. This allows for PHP files to be uploaded. Once a PHP file is uploaded, the plugin extraction fails, but the PHP file remains in a predictable wp-content/uploads location, allowing for an attacker to then execute the file. This represents a security risk in limited scenarios where an attacker (who does have the required capabilities for plugin uploads) cannot simply place arbitrary PHP code into a valid plugin ZIP file and upload that plugin, because a machine's wp-content/plugins directory permissions were set up to block all new plugins.

    Publicación Actualización
  4. CVE-2018-12895

    Alta · CVSS 8.8EPSS 62,16%Código de explotación públicoSin corrección publicada

    CVE-2018-12895

    WordPress through 4.9.6 allows Author users to execute arbitrary code by leveraging directory traversal in the wp-admin/post.php thumb parameter, which is passed to the PHP unlink function and can delete the wp-config.php file. This is related to missing filename validation in the wp-includes/post.php wp_delete_attachment function. The attacker must have capabilities for files and posts that are normally available only to the Author, Editor, and Administrator roles. The attack methodology is to delete wp-config.php and then launch a new installation process to increase the attacker's privileges.

    Publicación Actualización
  5. CVE-2018-1000556

    Media · CVSS 6.1EPSS 0,71%Sin corrección publicada

    CVE-2018-1000556

    WordPress version 4.8 + contains a Cross Site Scripting (XSS) vulnerability in plugins.php or core wordpress on delete function that can result in An attacker can perform client side attacks which could be from stealing a cookie to code injection. This attack appear to be exploitable via an attacker must craft an URL with payload and send to the user. Victim need to open the link to be affected by reflected XSS. .

    Publicación Actualización
  6. CVE-2018-6389

    Alta · CVSS 7.5EPSS 72,67%Código de explotación públicoSin corrección publicada

    CVE-2018-6389

    In WordPress through 4.9.2, unauthenticated attackers can cause a denial of service (resource consumption) by using the large list of registered .js files (from wp-includes/script-loader.php) to construct a series of requests to load every file many times.

    Publicación Actualización
  7. CVE-2017-16510

    Crítica · CVSS 9.8EPSS 6,7%Sin corrección publicada

    CVE-2017-16510

    WordPress before 4.8.3 is affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi) in plugins and themes, as demonstrated by a "double prepare" approach, a different vulnerability than CVE-2017-14723.

    Publicación Actualización
  8. CVE-2012-6707

    Alta · CVSS 7.5EPSS 1,11%Sin corrección publicada

    CVE-2012-6707

    WordPress through 4.8.2 uses a weak MD5-based password hashing algorithm, which makes it easier for attackers to determine cleartext values by leveraging access to the hash values. NOTE: the approach to changing this may not be fully compatible with certain use cases, such as migration of a WordPress site from a web host that uses a recent PHP version to a different web host that uses PHP 5.2. These use cases are plausible (but very unlikely) based on statistics showing widespread deployment of WordPress with obsolete PHP versions.

    Publicación Actualización
  9. CVE-2017-14990

    Media · CVSS 6.5EPSS 2,3%Sin corrección publicada

    CVE-2017-14990

    WordPress 4.8.2 stores cleartext wp_signups.activation_key values (but stores the analogous wp_users.user_activation_key values as hashes), which might make it easier for remote attackers to hijack unactivated user accounts by leveraging database read access (such as access gained through an unspecified SQL injection vulnerability).

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →