p PatchFirst

CVE-2017-1000600

CVE-2017-1000600

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9

CVSS 8.8 · Alta · EPSS 3,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • wordpress Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Actualiza a 4.9.1+dfsg-1

  • wordpress Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Actualiza a 4.9.1+dfsg-1

  • wordpress Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Actualiza a 4.9.1+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versiones
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →