p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de libstb · Página 3

Vulnerabilidades publicadas para libstb en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 45

  1. CVE-2018-1000050

    Alta · CVSS 8.8EPSS 1,84%Sin corrección publicada

    CVE-2018-1000050

    Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →