CVE-2018-1000050
CVE-2018-1000050
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.
CVSS 8.8 · Alta · EPSS 1,8%
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
libstb Ubuntu:20.04:LTS
- Versiones
- 0.0~git20190817.1.052dce1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libstb Ubuntu:22.04:LTS
- Versiones
- 0.0~git20200713.b42009b+ds-1
- 0.0~git20210910.af1a5bc+ds-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libstb Ubuntu:24.04:LTS
- Versiones
- 0.0~git20230129.5736b15+ds-1
- 0.0~git20230129.5736b15+ds-1.1
- 0.0~git20230129.5736b15+ds-1.2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libstb Ubuntu:25.10
- Versiones
- 0.0~git20240715.f7f20f39fe4f+ds-1
- 0.0~git20241109.5c20573+ds-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libstb Ubuntu:26.10
- Versiones
- 0.0~git20250907.fede005+ds-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libstb Ubuntu:26.04:LTS
- Versiones
- 0.0~git20241109.5c20573+ds-1
- 0.0~git20250907.fede005+ds-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada