p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de xz-utils

Vulnerabilidades publicadas para xz-utils en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-34743

    Baja · CVSS 1.7EPSS 0,51%Corrección disponible

    XZ Utils: Buffer overflow in lzma_index_append()

    XZ Utils provide a general-purpose data-compression library plus command-line tools. Prior to version 5.8.3, if lzma_index_decoder() was used to decode an Index that contained no Records, the resulting lzma_index was left in a state where where a subsequent lzma_index_append() would allocate too little memory, and a buffer overflow would occur. This issue has been patched in version 5.8.3.

    • Actualiza a 5.8.1-1ubuntu0.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →