p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de containerd · Página 2

Vulnerabilidades publicadas para containerd en los últimos 30 días: 9. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 21

  1. CVE-2023-25153

    Media · CVSS 6.2EPSS 0,36%Corrección disponible

    containerd OCI image importer memory exhaustion

    containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted image with a large file where a limit was not applied could cause a denial of service. This bug has been fixed in containerd 1.6.18 and 1.5.18. Users should update to these versions to resolve the issue. As a workaround, ensure that only trusted images are used and that only trusted users have permissions to import images.

    • Actualiza a 1.6.12-0ubuntu1~18.04.1+esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →