p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de roundcube · Página 4

Vulnerabilidades publicadas para roundcube en los últimos 30 días: 23. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 65

  1. CVE-2024-42009

    Crítica · CVSS 9.3EPSS 82,88%En el catálogo KEVCódigo de explotación públicoCorrección disponible

    CVE-2024-42009

    A Cross-Site Scripting vulnerability in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a crafted e-mail message that abuses a Desanitization issue in message_body() in program/actions/mail/show.php.

    • Actualiza a 1.6.6+dfsg-2ubuntu0.1+esm1
    Publicación Actualización
  2. CVE-2024-42008

    Crítica · CVSS 9.3EPSS 34,21%Código de explotación públicoCorrección disponible

    CVE-2024-42008

    A Cross-Site Scripting vulnerability in rcmail_action_mail_get->run() in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a malicious e-mail attachment served with a dangerous Content-Type header.

    • Actualiza a 1.6.6+dfsg-2ubuntu0.1+esm3
    Publicación Actualización
  3. CVE-2024-38357

    Media · CVSS 6.1EPSS 0,53%Corrección disponible

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content parsing code. This allowed specially crafted noscript elements containing malicious code to be executed when that content was loaded into the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that content within noscript elements are properly parsed. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Actualiza a 1.6.6+dfsg-2ubuntu0.1+esm3
    Publicación Actualización
  4. CVE-2024-38356

    Media · CVSS 6.1EPSS 0,53%Corrección disponible

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content extraction code. When using the `noneditable_regexp` option, specially crafted HTML attributes containing malicious code were able to be executed when content was extracted from the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that, when using the `noneditable_regexp` option, any content within an attribute is properly verified to match the configured regular expression before being added. Users are advised to upgrade. There are no known workarounds for thi

    • Actualiza a 1.6.6+dfsg-2ubuntu0.1+esm3
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →