ALSA-2023:7258
ALSA-2023:7258 · Moderate: dotnet6.0 security update
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 6.0.125 and .NET Runtime 6.0.25. Security Fix(es): * dotnet: Arbitrary File Write and Deletion Vulnerability: FormatFtpCommand (CVE-2023-36049) * dotnet: ASP.NET Security Feature Bypass Vulnerability in Blazor forms (CVE-2023-36558) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
aspnetcore-runtime-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
aspnetcore-targeting-pack-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
dotnet-apphost-pack-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
dotnet-hostfxr-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
dotnet-runtime-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
dotnet-sdk-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.125-1.el8_9
Mettez à jour vers 6.0.125-1.el8_9
dotnet-sdk-6.0-source-built-artifacts AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.125-1.el8_9
Mettez à jour vers 6.0.125-1.el8_9
dotnet-targeting-pack-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.25-1.el8_9
Mettez à jour vers 6.0.25-1.el8_9
dotnet-templates-6.0 AlmaLinux:8
- Plages de versions concernées
- ECOSYSTEM: < 6.0.125-1.el8_9
Mettez à jour vers 6.0.125-1.el8_9
Sources originales
- https://access.redhat.com/errata/RHSA-2023:7258
- https://access.redhat.com/security/cve/CVE-2023-36049
- https://access.redhat.com/security/cve/CVE-2023-36558
- https://bugzilla.redhat.com/2247750
- https://bugzilla.redhat.com/2248883
- https://errata.almalinux.org/8/ALSA-2023-7258.html
- https://osv.dev/vulnerability/ALSA-2023:7258