p PatchFirst

PatchFirst · Vulnérabilités récentes

apache httpd 2.4.64 : vulnérabilités connues · Page n° 3

Vulnérabilités connues concernant apache httpd 2.4.64 : 48. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 48

  1. CVE-2026-24072

    Élevée · CVSS 8.8EPSS 0,65%Aucun correctif publié

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    Publication Mise à jour
  2. CVE-2025-58098

    Élevée · CVSS 8.3EPSS 1,42%Correctif disponible

    Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

    Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66
    Publication Mise à jour
  3. CVE-2025-66200

    Moyenne · CVSS 5.4EPSS 0,65%Aucun correctif publié

    Apache HTTP Server: mod_userdir+suexec bypass via AllowOverride FileInfo

    mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    Publication Mise à jour
  4. CVE-2025-65082

    Moyenne · CVSS 6.5EPSS 0,81%Aucun correctif publié

    Apache HTTP Server: CGI environment variable override

    Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

    Publication Mise à jour
  5. CVE-2025-59775

    Élevée · CVSS 7.5EPSS 0,82%Aucun correctif publié

    Apache HTTP Server: NTLM Leakage on Windows through UNC SSRF

    Server-Side Request Forgery (SSRF) vulnerability  in Apache HTTP Server on Windows with AllowEncodedSlashes On and MergeSlashes Off  allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    Publication Mise à jour
  6. CVE-2025-55753

    Élevée · CVSS 7.5EPSS 0,45%Correctif disponible

    Apache HTTP Server: mod_md (ACME), unintended retry intervals

    An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures (~30 days in default configurations), to the backoff timer becoming 0. Attempts to renew the certificate then are repeated without delays until it succeeds. This issue affects Apache HTTP Server: from 2.4.30 before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →