CVE-2025-54090
CVE-2025-54090 · Apache HTTP Server: 'RewriteCond expr' always evaluates to true in 2.4.64
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVSS 6.3 · Moyenne · EPSS 0,9% · Correctif disponible
- Publication
- Mise à jour
Produits et versions concernés
apache httpd
- Versions du logiciel
- 2.4.64: Concernée (semver)
Aucun correctif publié
apache2 Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-1
Mettez à jour vers 2.4.65-1
apache2 Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-1
Mettez à jour vers 2.4.65-1