p PatchFirst

CVE-2019-25096

CVE-2019-25096 · soerennb eXtplorer cross site scripting

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.

CVSS 3.5 · Faible · EPSS 0,6%

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • extplorer

    Versions du logiciel
    • 2.1.0: Concernée
    • 2.1.1: Concernée
    • 2.1.2: Concernée
    • 2.1.3: Concernée
    • 2.1.4: Concernée
    • 2.1.5: Concernée
    • 2.1.6: Concernée
    • 2.1.7: Concernée
    • 2.1.8: Concernée
    • 2.1.9: Concernée
    • 2.1.10: Concernée
    • 2.1.11: Concernée
    • 2.1.12: Concernée

    Aucun correctif publié

  • extplorer Ubuntu:16.04:LTS

    Versions du logiciel
    • 2.1.0b6+dfsg.3-4+deb7u1
    • 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
    • 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
    • 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1
    • 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →