p PatchFirst

CVE-2020-11025

CVE-2020-11025 · Authenticated cross-site scripting (XSS) in WordPress Customizer

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

CVSS 5.8 · Moyenne · EPSS 1,5% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • wordpress

    Versions du logiciel
    • >= 5.4.0, < 5.4.1: Concernée
    • >= 5.3.0, < 5.3.3: Concernée
    • >= 5.2.0, < 5.2.6: Concernée
    • >= 5.1.0, < 5.1.5: Concernée
    • >= 5.0.0, < 5.0.9: Concernée
    • >= 4.9.0, < 4.9.14: Concernée
    • >= 4.8.0, < 4.8.13: Concernée
    • >= 4.7.0, < 4.7.17: Concernée
    • >= 4.6.0, < 4.6.18: Concernée
    • >= 4.5.0, < 4.5.21: Concernée
    • >= 4.4.0, < 4.4.22: Concernée
    • >= 4.3.0, < 4.3.23: Concernée
    • >= 4.2.0, < 4.2.27: Concernée
    • >= 4.1.0, < 4.1.30: Concernée
    • >= 4.0.0, < 4.0.30: Concernée
    • >= 3.9.0, < 3.9.31: Concernée
    • >= 3.8.0, < 3.8.33: Concernée
    • >= 3.7.0, < 3.7.33: Concernée

    Aucun correctif publié

  • wordpress Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 5.4.1+dfsg1-1

    Mettez à jour vers 5.4.1+dfsg1-1

  • wordpress Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 5.4.1+dfsg1-1

    Mettez à jour vers 5.4.1+dfsg1-1

  • wordpress Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 5.4.1+dfsg1-1

    Mettez à jour vers 5.4.1+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versions du logiciel
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:18.04:LTS

    Versions du logiciel
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:20.04:LTS

    Versions du logiciel
    • 5.2.2+dfsg1-1
    • 5.2.4+dfsg1-1
    • 5.3.2+dfsg1-1
    • 5.3.2+dfsg1-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:22.04:LTS

    Versions du logiciel
    • 5.7.1+dfsg1-2ubuntu1
    • 5.8.1+dfsg1-2ubuntu1
    • 5.8.2+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:24.04:LTS

    Versions du logiciel
    • 6.2+dfsg1-1ubuntu1
    • 6.4.3+dfsg1-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:25.10

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:26.10

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:26.04:LTS

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu1
    • 6.7.2+dfsg1-1.1ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →