CVE-2020-15155
CVE-2020-15155 · Cross-Site Scripting in baserCMS
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
CVSS 7.3 · Élevée · EPSS 1,3% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
basercms
- Versions du logiciel
- ≥ unspecified, < < 4.3.7: Concernée (custom)
Aucun correctif publié
baserproject/basercms Packagist
- Versions du logiciel
- 4.0.0
- 4.0.1
- 4.0.10
- 4.0.10.1
- 4.0.11
- 4.0.2
- 4.0.2.1
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.1.0
- 4.1.0.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1.7
- 4.1.8
- 4.2.0
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3.0
- 4.3.1
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- Plages de versions concernées
- ECOSYSTEM: ≥ 4.0.0, < 4.3.7
Mettez à jour vers 4.3.7