CVE-2021-21395
CVE-2021-21395 · Magneto-lts vulnerable to Cross-Site Request Forgery
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Magneto LTS (Long Term Support) is a community developed alternative to the Magento CE official releases. Versions prior to 19.4.22 and 20.0.19 are vulnerable to Cross-Site Request Forgery. The password reset form is vulnerable to CSRF between the time the reset password link is clicked and user submits new password. This issue is patched in versions 19.4.22 and 20.0.19. There are no workarounds.
CVSS 4.2 · Moyenne · EPSS 0,4% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
magento-lts
- Versions du logiciel
- < 19.4.22: Concernée
- >= 20.0.0, < 20.0.19: Concernée
Aucun correctif publié
openmage/magento-lts Packagist
- Versions du logiciel
- 1.9.1.1
- 1.9.2.0
- 1.9.2.1
- 1.9.2.2
- 1.9.2.3
- 1.9.2.4
- 1.9.3.0
- 1.9.3.1
- v19.4.0
- v19.4.1
- v19.4.10
- v19.4.11
- v19.4.12
- v19.4.13
- v19.4.14
- v19.4.15
- v19.4.16
- v19.4.17
- v19.4.18
- v19.4.19
- v19.4.2
- v19.4.20
- v19.4.21
- v19.4.3
- v19.4.4
- v19.4.5
- v19.4.6
- v19.4.7
- v19.4.8
- v19.4.9
- Plages de versions concernées
- ECOSYSTEM: < 19.4.22
Mettez à jour vers 19.4.22
openmage/magento-lts Packagist
- Versions du logiciel
- v20.0.0
- v20.0.1
- v20.0.10
- v20.0.11
- v20.0.12
- v20.0.13
- v20.0.14
- v20.0.15
- v20.0.16
- v20.0.17
- v20.0.18
- v20.0.2
- v20.0.3
- v20.0.4
- v20.0.5
- v20.0.6
- v20.0.7
- v20.0.8
- Plages de versions concernées
- ECOSYSTEM: ≥ 20.0.0, < 20.0.19
Mettez à jour vers 20.0.19