CVE-2021-22954
CVE-2021-22954
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A cross-site request forgery vulnerability exists in Concrete CMS <v9 that could allow an attacker to make requests on behalf of other users.
EPSS 0,5% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
https://github.com/concrete5/concrete5
- Versions du logiciel
- fixed in Concrete CMS v 9.0: Concernée
Aucun correctif publié
concrete5/concrete5 Packagist
- Versions du logiciel
- 8.0
- 8.0.1
- 8.0.2
- 8.0.3
- 8.1.0
- 8.2.0
- 8.2.0RC2
- 8.2.1
- 8.3.0
- 8.3.1
- 8.3.2
- 8.4.0
- 8.4.0RC3
- 8.4.0RC4
- 8.4.1
- 8.4.2
- 8.4.3
- 8.4.4
- 8.4.5
- 8.5.0
- 8.5.0RC1
- 8.5.0RC2
- 8.5.1
- 8.5.10
- 8.5.11
- 8.5.12
- 8.5.13
- 8.5.14
- 8.5.15
- 8.5.16
- 8.5.17
- 8.5.18
- 8.5.19
- 8.5.2
- 8.5.20
- 8.5.21
- 8.5.3
- 8.5.4
- 8.5.5
- 8.5.6
- 8.5.6RC1
- 8.5.7
- 8.5.8
- 8.5.9
- 9.0.0RC1
- 9.0.0RC3
- 9.0.0RC4
- Plages de versions concernées
- ECOSYSTEM: < 9.0.0
Mettez à jour vers 9.0.0