CVE-2022-21663
CVE-2022-21663 · Authenticated Object Injection in Multisites in WordPress
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. On a multisite, users with Super Admin role can bypass explicit/additional hardening under certain conditions through object injection. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this issue.
CVSS 6.6 · Moyenne · EPSS 3,7% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
wordpress-develop
- Versions du logiciel
- < 5.8.3: Concernée
Aucun correctif publié
wordpress Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 5.8.3+dfsg1-1
Mettez à jour vers 5.8.3+dfsg1-1
wordpress Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 5.8.3+dfsg1-1
Mettez à jour vers 5.8.3+dfsg1-1
wordpress Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 5.8.3+dfsg1-1
Mettez à jour vers 5.8.3+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions du logiciel
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
wordpress Ubuntu:18.04:LTS
- Versions du logiciel
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
wordpress Ubuntu:20.04:LTS
- Versions du logiciel
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
Sources originales
- https://wordpress.org/news/2022/01/wordpress-5-8-3-security-release/
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-jmmq-m8p8-332h
- https://www.debian.org/security/2022/dsa-5039
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/DM6XPH3JN6V4NF4WBOJTOXZIVE6VKKE3/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/CV4UNEC63UU5GEU47IIR4RMTZAHNEOJG/
- https://lists.debian.org/debian-lts-announce/2022/01/msg00019.html
- https://blog.sonarsource.com/wordpress-object-injection-vulnerability/
- https://nvd.nist.gov/vuln/detail/CVE-2022-21663