CVE-2023-25170
CVE-2023-25170 · PrestaShop has possible CSRF token fixation
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
PrestaShop is an open source e-commerce web application that, prior to version 8.0.1, is vulnerable to cross-site request forgery (CSRF). When authenticating users, PrestaShop preserves session attributes. Because this does not clear CSRF tokens upon login, this might enable same-site attackers to bypass the CSRF protection mechanism by performing an attack similar to a session-fixation. The problem is fixed in version 8.0.1.
CVSS 5.0 · Moyenne · EPSS 0,2% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
prestashop
- Versions du logiciel
- >= 1.7.0.0, < 8.0.1: Concernée
Aucun correctif publié
prestashop/prestashop Packagist
- Versions du logiciel
- 1.7.0.0
- 1.7.0.0-beta.1.0
- 1.7.0.0-beta.2.0
- 1.7.0.0-beta.3.0
- 1.7.0.0-beta.4.0
- 1.7.0.0-rc.0.0
- 1.7.0.0-rc.1.0
- 1.7.0.0-rc.2.0
- 1.7.0.1
- 1.7.0.2
- 1.7.0.3
- 1.7.0.4
- 1.7.0.5
- 1.7.0.6
- 1.7.1.0
- 1.7.1.1
- 1.7.1.2
- 1.7.2.0
- 1.7.2.0-rc.1.0
- 1.7.2.1
- 1.7.2.2
- 1.7.2.3
- 1.7.2.4
- 1.7.2.5
- 1.7.3.0
- 1.7.3.1
- 1.7.3.2
- 1.7.3.3
- 1.7.3.4
- 1.7.4.0
- 1.7.4.0-beta.1
- 1.7.4.1
- 1.7.4.2
- 1.7.4.3
- 1.7.4.4
- 1.7.5.0
- 1.7.5.0-beta.1
- 1.7.5.0-rc.1
- 1.7.5.1
- 1.7.5.2
- 1.7.6.0
- 1.7.6.0-beta.1
- 1.7.6.0-rc.1
- 1.7.6.0-rc.2
- 1.7.6.1
- 1.7.6.2
- 1.7.6.3
- 1.7.6.4
- 1.7.6.5
- 1.7.6.6
- 1.7.6.7
- 1.7.6.8
- 1.7.6.9
- 1.7.7.0
- 1.7.7.0-beta.1
- 1.7.7.0-beta.2
- 1.7.7.0-rc.1
- 1.7.7.1
- 1.7.7.2
- 1.7.7.3
- 1.7.7.4
- 1.7.7.5
- 1.7.7.6
- 1.7.7.7
- 1.7.7.8
- 1.7.8.0
- 1.7.8.0-beta.1
- 1.7.8.0-rc.1
- 1.7.8.1
- 1.7.8.10
- 1.7.8.11
- 1.7.8.2
- 1.7.8.3
- 1.7.8.4
- 1.7.8.5
- 1.7.8.6
- 1.7.8.7
- 1.7.8.8
- 1.7.8.9
- 8.0.0
- 8.0.0-beta.1
- 8.0.0-rc.1
- Plages de versions concernées
- ECOSYSTEM: < 8.0.1
Mettez à jour vers 8.0.1