p PatchFirst

CVE-2023-34098

CVE-2023-34098 · Dependency configuration exposed in Shopware

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Shopware is an open source e-commerce software. Due to an incorrect configuration in the `.htaccess` file, the configuration file of the Javascript could be read in production environments (`themes/package-lock.json`). With this information, the specific Shopware version in a deployment might be determined by an attacker, which could be used for further attacks. Users are advised to update to version 5.7.18. There are no known workarounds for this vulnerability.

CVSS 5.3 · Moyenne · EPSS 0,6% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • shopware

    Versions du logiciel
    • < 5.7.18: Concernée

    Aucun correctif publié

  • shopware/shopware Packagist

    Versions du logiciel
    • v5.6.0
    • v5.6.1
    • v5.6.10
    • v5.6.2
    • v5.6.3
    • v5.6.4
    • v5.6.5
    • v5.6.6
    • v5.6.7
    • v5.6.8
    • v5.6.9
    • v5.7.0
    • v5.7.0-RC1
    • v5.7.0-RC2
    • v5.7.1
    • v5.7.10
    • v5.7.11
    • v5.7.12
    • v5.7.13
    • v5.7.14
    • v5.7.15
    • v5.7.16
    • v5.7.16-RC1
    • v5.7.17
    • v5.7.17-RC1
    • v5.7.2
    • v5.7.3
    • v5.7.4
    • v5.7.5
    • v5.7.6
    • v5.7.7
    • v5.7.8
    • v5.7.9
    Plages de versions concernées
    • ECOSYSTEM: ≥ 5.6.0, < 5.7.18

    Mettez à jour vers 5.7.18

Sources originales

Vérifiez votre serveur →