CVE-2024-42009
CVE-2024-42009
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A Cross-Site Scripting vulnerability in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a crafted e-mail message that abuses a Desanitization issue in message_body() in program/actions/mail/show.php.
CVSS 9.3 · Critique · EPSS 82,9% · Dans le catalogue KEV · Code d’exploitation public · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
roundcube Debian:12
- Versions du logiciel
- 1.6.1+dfsg-1
- 1.6.2+dfsg-1
- 1.6.3+dfsg-1
- 1.6.3+dfsg-1~deb12u1
- 1.6.3+dfsg-2
- 1.6.4+dfsg-1
- 1.6.4+dfsg-1~deb12u1
- 1.6.5+dfsg-1
- 1.6.5+dfsg-1+deb12u2
- 1.6.5+dfsg-1~deb12u1
- Plages de versions concernées
- ECOSYSTEM: < 1.6.5+dfsg-1+deb12u3
Mettez à jour vers 1.6.5+dfsg-1+deb12u3
roundcube Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 1.6.8+dfsg-1
Mettez à jour vers 1.6.8+dfsg-1
roundcube Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 1.6.8+dfsg-1
Mettez à jour vers 1.6.8+dfsg-1
roundcube Ubuntu:Pro:24.04:LTS
- Versions du logiciel
- 1.6.2+dfsg-1
- 1.6.4+dfsg-1
- 1.6.5+dfsg-1
- 1.6.6+dfsg-1
- 1.6.6+dfsg-2
- 1.6.6+dfsg-2ubuntu0.1
- Plages de versions concernées
- ECOSYSTEM: < 1.6.6+dfsg-2ubuntu0.1+esm1
Mettez à jour vers 1.6.6+dfsg-2ubuntu0.1+esm1
Sources originales
- https://github.com/roundcube/roundcubemail/releases
- https://sonarsource.com/blog/government-emails-at-risk-critical-cross-site-scripting-vulnerability-in-roundcube-webmail/
- https://github.com/roundcube/roundcubemail/releases/tag/1.5.8
- https://github.com/roundcube/roundcubemail/releases/tag/1.6.8
- https://roundcube.net/news/2024/08/04/security-updates-1.6.8-and-1.5.8
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2024-42009
- https://nvd.nist.gov/vuln/detail/CVE-2024-42009