p PatchFirst

CVE-2025-27696

CVE-2025-27696 · Apache Superset: Incorrect authorization leading to resource ownership takeover

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions. This issue affects Apache Superset: through 4.1.1. Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.

CVSS 5.3 · Moyenne · EPSS 1,3% · Correctif disponible

Publication
Mise à jour

Pile logicielle: python

Produits et versions concernés

  • apache superset

    Versions du logiciel
    • ≥ 0, ≤ 4.1.1: Concernée (semver)

    Aucun correctif publié

  • apache-superset PyPI

    Versions du logiciel
    • 0.34.0
    • 0.34.1
    • 0.35.1
    • 0.35.2
    • 0.36.0
    • 0.37.0
    • 0.37.1
    • 0.37.2
    • 0.38.0
    • 0.38.1
    • 1.0.0
    • 1.0.1
    • 1.1.0
    • 1.2.0
    • 1.3.0
    • 1.3.1
    • 1.3.2
    • 1.4.0
    • 1.4.1
    • 1.4.2
    • 1.5.0
    • 1.5.1
    • 1.5.2
    • 1.5.3
    • 2.0.0
    • 2.0.1
    • 2.1.0
    • 2.1.1
    • 2.1.1rc1
    • 2.1.1rc2
    • 2.1.1rc3
    • 2.1.2
    • 2.1.3
    • 3.0.0
    • 3.0.0rc1
    • 3.0.0rc2
    • 3.0.0rc3
    • 3.0.0rc4
    • 3.0.1
    • 3.0.2
    • 3.0.3
    • 3.0.4
    • 3.1.0
    • 3.1.0rc1
    • 3.1.0rc2
    • 3.1.0rc3
    • 3.1.0rc4
    • 3.1.1
    • 3.1.2
    • 3.1.3
    • 4.0.0
    • 4.0.0rc1
    • 4.0.0rc2
    • 4.0.1
    • 4.0.2
    • 4.1.0
    • 4.1.0rc2
    • 4.1.0rc3
    • 4.1.0rc4
    • 4.1.1
    • 4.1.1rc1
    • 4.1.2rc1
    Plages de versions concernées
    • ECOSYSTEM: < 4.1.2

    Mettez à jour vers 4.1.2

Sources originales

Vérifiez votre serveur →