p PatchFirst

CVE-2025-3153

CVE-2025-3153 · Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 - CSRF and XSS in Concrete CMS Custom Address attribute

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 are vulnerable to CSRF and XSS in the Concrete CMS Address attribute because addresses are not properly sanitized in the output when a country is not specified.  Attackers are limited to individuals whom a site administrator has granted the ability to fill in an address attribute. It is possible for the attacker to glean limited information from the site but amount and type is restricted by mitigating controls and the level of access of the attacker. Limited data modification is possible. The dashboard page itself could be rendered unavailable. The fix only sanitizes new data uploaded post update to Concrete CMS 9.4.0RC2. Existing database entries added before the update will still be “live” if there were successful exploits added under previous versions; a database search is recommended. The Concrete CMS security team gave this vulnerability CVSS v.4.0 score of 5.1 with vector CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:L/SC:L/SI:L/SA:L Thanks Myq Larson for reporting.

CVSS 5.1 · Moyenne · EPSS 0,2% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • concrete cms

    Versions du logiciel
    • ≥ 9, ≤ 9.3.4RC1: Concernée (git)
    • ≥ 5, < 8.5.20: Concernée (git)

    Mettez à jour vers 8.5.20

  • concrete5/concrete5 Packagist

    Versions du logiciel
    • 9.0.0
    • 9.0.1
    • 9.0.2
    • 9.1.0
    • 9.1.1
    • 9.1.2
    • 9.1.3
    • 9.2.0
    • 9.2.0RC2
    • 9.2.1
    • 9.2.2
    • 9.2.3
    • 9.2.4
    • 9.2.5
    • 9.2.6
    • 9.2.7
    • 9.2.8
    • 9.2.9
    • 9.3.0
    • 9.3.1
    • 9.3.2
    • 9.3.3
    • 9.3.4
    • 9.3.5
    • 9.3.6
    • 9.3.7
    • 9.3.8
    • 9.3.9
    • 9.4.0RC1
    Plages de versions concernées
    • ECOSYSTEM: ≥ 9.0.0, < 9.4.0RC2

    Mettez à jour vers 9.4.0RC2

  • concrete5/concrete5 Packagist

    Versions du logiciel
    • 8.0
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.1.0
    • 8.2.0
    • 8.2.0RC2
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.3.2
    • 8.4.0
    • 8.4.0RC3
    • 8.4.0RC4
    • 8.4.1
    • 8.4.2
    • 8.4.3
    • 8.4.4
    • 8.4.5
    • 8.5.0
    • 8.5.0RC1
    • 8.5.0RC2
    • 8.5.1
    • 8.5.10
    • 8.5.11
    • 8.5.12
    • 8.5.13
    • 8.5.14
    • 8.5.15
    • 8.5.16
    • 8.5.17
    • 8.5.18
    • 8.5.19
    • 8.5.2
    • 8.5.3
    • 8.5.4
    • 8.5.5
    • 8.5.6
    • 8.5.6RC1
    • 8.5.7
    • 8.5.8
    • 8.5.9
    Plages de versions concernées
    • ECOSYSTEM: < 8.5.20

    Mettez à jour vers 8.5.20

Sources originales

Vérifiez votre serveur →