CVE-2025-49113
CVE-2025-49113
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Roundcube Webmail before 1.5.10 and 1.6.x before 1.6.11 allows remote code execution by authenticated users because the _from parameter in a URL is not validated in program/actions/settings/upload.php, leading to PHP Object Deserialization.
CVSS 9.9 · Critique · EPSS 99,7% · Dans le catalogue KEV · Code d’exploitation public · Correctif disponible
- Publication
- Mise à jour
Produits et versions concernés
webmail
- Versions du logiciel
- ≥ 0, < 1.5.10: Concernée (semver)
- ≥ 1.6.0, < 1.6.11: Concernée (semver)
Mettez à jour vers 1.5.10; Mettez à jour vers 1.6.11
roundcube Debian:12
- Versions du logiciel
- 1.6.1+dfsg-1
- 1.6.2+dfsg-1
- 1.6.3+dfsg-1
- 1.6.3+dfsg-1~deb12u1
- 1.6.3+dfsg-2
- 1.6.4+dfsg-1
- 1.6.4+dfsg-1~deb12u1
- 1.6.5+dfsg-1
- 1.6.5+dfsg-1+deb12u2
- 1.6.5+dfsg-1+deb12u3
- 1.6.5+dfsg-1+deb12u4
- 1.6.5+dfsg-1~deb12u1
- Plages de versions concernées
- ECOSYSTEM: < 1.6.5+dfsg-1+deb12u5
Mettez à jour vers 1.6.5+dfsg-1+deb12u5
roundcube Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 1.6.11+dfsg-1
Mettez à jour vers 1.6.11+dfsg-1
roundcube Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 1.6.11+dfsg-1
Mettez à jour vers 1.6.11+dfsg-1
roundcube/roundcubemail Packagist
- Plages de versions concernées
- ECOSYSTEM: < 1.5.10
Mettez à jour vers 1.5.10
roundcube/roundcubemail Packagist
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.6.0, < 1.6.11
Mettez à jour vers 1.6.11
roundcube Ubuntu:Pro:16.04:LTS
- Versions du logiciel
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- 1.2~beta+dfsg.1-0ubuntu1+esm3
- 1.2~beta+dfsg.1-0ubuntu1+esm4
- 1.2~beta+dfsg.1-0ubuntu1+esm5
- Plages de versions concernées
- ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm6
Mettez à jour vers 1.2~beta+dfsg.1-0ubuntu1+esm6
roundcube Ubuntu:Pro:18.04:LTS
- Versions du logiciel
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- 1.3.6+dfsg.1-1ubuntu0.1~esm3
- 1.3.6+dfsg.1-1ubuntu0.1~esm4
- Plages de versions concernées
- ECOSYSTEM: < 1.3.6+dfsg.1-1ubuntu0.1~esm5
Mettez à jour vers 1.3.6+dfsg.1-1ubuntu0.1~esm5
roundcube Ubuntu:Pro:20.04:LTS
- Versions du logiciel
- 1.3.8+dfsg.1-2
- 1.3.10+dfsg.1-1
- 1.4.1+dfsg.1-2
- 1.4.2+dfsg.1-1
- 1.4.2+dfsg.1-2
- 1.4.3+dfsg.1-1
- 1.4.3+dfsg.1-1ubuntu0.1~esm1
- 1.4.3+dfsg.1-1ubuntu0.1~esm2
- 1.4.3+dfsg.1-1ubuntu0.1~esm3
- 1.4.3+dfsg.1-1ubuntu0.1~esm4
- Plages de versions concernées
- ECOSYSTEM: < 1.4.3+dfsg.1-1ubuntu0.1~esm5
Mettez à jour vers 1.4.3+dfsg.1-1ubuntu0.1~esm5
roundcube Ubuntu:Pro:22.04:LTS
- Versions du logiciel
- 1.4.11+dfsg.1-4
- 1.5.0+dfsg.1-2
- 1.5.0+dfsg.1-2ubuntu0.1~esm1
- 1.5.0+dfsg.1-2ubuntu0.1~esm2
- 1.5.0+dfsg.1-2ubuntu0.1~esm3
- Plages de versions concernées
- ECOSYSTEM: < 1.5.0+dfsg.1-2ubuntu0.1~esm4
Mettez à jour vers 1.5.0+dfsg.1-2ubuntu0.1~esm4
roundcube Ubuntu:24.04:LTS
- Versions du logiciel
- 1.6.2+dfsg-1
- 1.6.4+dfsg-1
- 1.6.5+dfsg-1
- 1.6.6+dfsg-1
- 1.6.6+dfsg-2
- Plages de versions concernées
- ECOSYSTEM: < 1.6.6+dfsg-2ubuntu0.1
Mettez à jour vers 1.6.6+dfsg-2ubuntu0.1
Sources originales
- https://roundcube.net/news/2025/06/01/security-updates-1.6.11-and-1.5.10
- https://github.com/roundcube/roundcubemail/pull/9865
- https://github.com/roundcube/roundcubemail/releases/tag/1.6.11
- https://github.com/roundcube/roundcubemail/commit/0376f69e958a8fef7f6f09e352c541b4e7729c4d
- https://github.com/roundcube/roundcubemail/releases/tag/1.5.10
- https://github.com/roundcube/roundcubemail/commit/7408f31379666124a39f9cb1018f62bc5e2dc695
- https://github.com/roundcube/roundcubemail/commit/c50a07d88ca38f018a0f4a0b008e9a1deb32637e
- https://fearsoff.org/research/roundcube
- https://www.vicarius.io/vsociety/posts/cve-2025-49113-roundcube-vulnerability-detection
- https://www.vicarius.io/vsociety/posts/cve-2025-49113-roundcube-mitigation-script
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2025-49113
- http://www.openwall.com/lists/oss-security/2025/06/02/3
- https://lists.debian.org/debian-lts-announce/2025/06/msg00008.html
- https://nvd.nist.gov/vuln/detail/CVE-2025-49113