CVE-2025-67796
CVE-2025-67796
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
IKUS Rdiffweb before 2.10.5 has an improper authorization flaw that allows an attacker with any valid or stolen access token to act as other users. The API does not enforce binding between the authenticated subject and the targeted user/tenant, so crafted requests can read or modify other users data and, in some cases, perform privileged actions. This issue may enable cross-tenant access. Fixed in version 2.10.6.
CVSS 8.1 · Élevée · EPSS 0,2% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
rdiffweb PyPI
- Versions du logiciel
- 0.10.0
- 0.10.2
- 0.10.3
- 0.10.4
- 0.10.5
- 0.10.6
- 0.10.7
- 0.10.8
- 0.10.9
- 0.9.2.dev1
- 0.9.3
- 0.9.4
- 0.9.5
- 1.0.0
- 1.0.0a1
- 1.0.0a2
- 1.0.0a3
- 1.0.0a4
- 1.0.1
- 1.0.2
- 1.0.3
- 1.1.0
- 1.2.0
- 1.2.1
- 1.2.2
- 1.3.0
- 1.3.1
- 1.3.1b1
- 1.3.1b2
- 1.3.2
- 1.4.0
- 1.4.0b1
- 1.4.0b2
- 1.4.0b3
- 1.4.0b4
- 1.4.0b5
- 1.4.1b1
- 1.4.1b2
- 1.4.1b3
- 1.5.0
- 1.5.1b1
- 1.5.1b2
- 1.6.0b1
- 2.0.1b2
- 2.0.1b3
- 2.0.2
- 2.0.3a1
- 2.0.3a2
- 2.0.3a3
- 2.0.3a4
- 2.0.3a5
- 2.0.3a6
- 2.0.3a7
- 2.1.0
- 2.10.3b1
- 2.10.4
- 2.10.4b1
- 2.10.4b2
- 2.10.5
- 2.2.0
- 2.2.0.dev1
- 2.2.0a1
- 2.2.0a2
- 2.2.0a3
- 2.2.0a4
- 2.2.0a5
- 2.2.0a6
- 2.2.1
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.3.9
- 2.4.0
- 2.4.1
- 2.4.10
- 2.4.11
- 2.4.11a1
- 2.4.2
- 2.4.3
- 2.4.4
- 2.4.5
- 2.4.6
- 2.4.7
- 2.4.8
- 2.4.9
- 2.5.0
- 2.5.0a7
- 2.5.0a8
- 2.5.0a9
- 2.5.1
- 2.5.2
- 2.5.3
- 2.5.4
- 2.5.4b1
- 2.5.5
- 2.5.6
- 2.5.7
- 2.5.8
- 2.6.0
- 2.6.0a1
- 2.6.0a2
- 2.6.0a3
- 2.6.0a4
- 2.6.1
- 2.7.0
- 2.7.0a1
- 2.7.0a2
- 2.7.0a3
- 2.7.1
- 2.8.0a1
- 2.8.0a2
- 2.8.0a3
- 2.8.0a4
- 2.8.0a5
- 2.8.0a6
- 2.8.0a7
- 2.8.0a8
- 2.8.0a9
- 2.8.1
- 2.8.2
- 2.8.2a1
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.8.7
- 2.8.8
- 2.8.9
- 2.9.0a3
- 2.9.0a5
- 2.9.0b1
- 2.9.0b2
- 2.9.1
- 2.9.2
- 2.9.3
- 2.9.4
- 2.9.5
- 2.9.7
- Plages de versions concernées
- ECOSYSTEM: < 2.10.6
Mettez à jour vers 2.10.6