p PatchFirst

CVE-2026-29168

CVE-2026-29168 · Apache HTTP Server: mod_md unrestricted OCSP response

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

CVSS 7.3 · Élevée · EPSS 0,6% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system · web

Produits et versions concernés

  • apache httpd

    Versions du logiciel
    • ≥ 2.4.30, ≤ 2.4.66: Concernée (semver)

    Aucun correctif publié

  • apache2 Debian:12

    Versions du logiciel
    • 2.4.57-2
    • 2.4.57-3
    • 2.4.58-1
    • 2.4.59-1
    • 2.4.59-1~deb10u1
    • 2.4.59-1~deb11u1
    • 2.4.59-1~deb12u1
    • 2.4.59-2
    • 2.4.60-1
    • 2.4.61-1
    • 2.4.61-1~deb11u1
    • 2.4.61-1~deb12u1
    • 2.4.62-1
    • 2.4.62-1~deb11u1
    • 2.4.62-1~deb11u2
    • 2.4.62-1~deb12u1
    • 2.4.62-1~deb12u2
    • 2.4.62-2
    • 2.4.62-3
    • 2.4.62-4
    • 2.4.62-5
    • 2.4.62-6
    • 2.4.63-1
    • 2.4.64-1
    • 2.4.65-1
    • 2.4.65-1~deb11u1
    • 2.4.65-1~deb12u1
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    • 2.4.66-2
    • 2.4.66-3
    • 2.4.66-4
    • 2.4.66-5
    • 2.4.66-6
    • 2.4.66-7
    • 2.4.66-8
    • 2.4.67-1~deb11u1
    • 2.4.67-1~deb11u2
    • 2.4.67-1~deb11u3
    • 2.4.67-1~deb12u1
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.67-1~deb12u2

    Mettez à jour vers 2.4.67-1~deb12u2

  • apache2 Debian:13

    Versions du logiciel
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    • 2.4.66-2
    • 2.4.66-3
    • 2.4.66-4
    • 2.4.66-5
    • 2.4.66-6
    • 2.4.66-7
    • 2.4.66-8
    • 2.4.67-1~deb11u1
    • 2.4.67-1~deb11u2
    • 2.4.67-1~deb11u3
    • 2.4.67-1~deb12u1
    • 2.4.67-1~deb12u2
    • 2.4.67-1~deb12u3
    • 2.4.67-1~deb13u1
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.67-1~deb13u2

    Mettez à jour vers 2.4.67-1~deb13u2

  • apache2 Debian:14

    Versions du logiciel
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    • 2.4.66-2
    • 2.4.66-3
    • 2.4.66-4
    • 2.4.66-5
    • 2.4.66-6
    • 2.4.66-7
    • 2.4.66-8
    • 2.4.67-1~deb11u1
    • 2.4.67-1~deb11u2
    • 2.4.67-1~deb11u3
    • 2.4.67-1~deb12u1
    • 2.4.67-1~deb12u2
    • 2.4.67-1~deb12u3
    • 2.4.67-1~deb13u1
    • 2.4.67-1~deb13u2
    • 2.4.67-1~deb13u3
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.67-1

    Mettez à jour vers 2.4.67-1

  • apache2 Ubuntu:22.04:LTS

    Versions du logiciel
    • 2.4.48-3.1ubuntu3
    • 2.4.48-3.1ubuntu4
    • 2.4.51-2ubuntu1
    • 2.4.52-1ubuntu1
    • 2.4.52-1ubuntu2
    • 2.4.52-1ubuntu4
    • 2.4.52-1ubuntu4.1
    • 2.4.52-1ubuntu4.2
    • 2.4.52-1ubuntu4.3
    • 2.4.52-1ubuntu4.4
    • 2.4.52-1ubuntu4.5
    • 2.4.52-1ubuntu4.6
    • 2.4.52-1ubuntu4.7
    • 2.4.52-1ubuntu4.8
    • 2.4.52-1ubuntu4.9
    • 2.4.52-1ubuntu4.10
    • 2.4.52-1ubuntu4.11
    • 2.4.52-1ubuntu4.12
    • 2.4.52-1ubuntu4.13
    • 2.4.52-1ubuntu4.14
    • 2.4.52-1ubuntu4.15
    • 2.4.52-1ubuntu4.16
    • 2.4.52-1ubuntu4.18
    • 2.4.52-1ubuntu4.19
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.52-1ubuntu4.20

    Mettez à jour vers 2.4.52-1ubuntu4.20

  • apache2 Ubuntu:24.04:LTS

    Versions du logiciel
    • 2.4.57-2ubuntu2
    • 2.4.57-2ubuntu3
    • 2.4.58-1ubuntu1
    • 2.4.58-1ubuntu2
    • 2.4.58-1ubuntu6
    • 2.4.58-1ubuntu7
    • 2.4.58-1ubuntu8
    • 2.4.58-1ubuntu8.1
    • 2.4.58-1ubuntu8.2
    • 2.4.58-1ubuntu8.3
    • 2.4.58-1ubuntu8.4
    • 2.4.58-1ubuntu8.5
    • 2.4.58-1ubuntu8.6
    • 2.4.58-1ubuntu8.7
    • 2.4.58-1ubuntu8.8
    • 2.4.58-1ubuntu8.10
    • 2.4.58-1ubuntu8.11
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.58-1ubuntu8.12

    Mettez à jour vers 2.4.58-1ubuntu8.12

  • apache2 Ubuntu:25.10

    Versions du logiciel
    • 2.4.63-1ubuntu1
    • 2.4.63-1ubuntu3
    • 2.4.64-1ubuntu2
    • 2.4.64-1ubuntu3
    • 2.4.64-1ubuntu3.2
    • 2.4.64-1ubuntu3.3
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.64-1ubuntu3.4

    Mettez à jour vers 2.4.64-1ubuntu3.4

  • apache2 Ubuntu:26.04:LTS

    Versions du logiciel
    • 2.4.64-1ubuntu3
    • 2.4.65-3ubuntu1
    • 2.4.66-2ubuntu1
    • 2.4.66-2ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-2ubuntu2.1

    Mettez à jour vers 2.4.66-2ubuntu2.1

Sources originales

Vérifiez votre serveur →