GHSA-jvg4-9rc2-wvcr
GHSA-jvg4-9rc2-wvcr · Generation of fake documents via public GET-call
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
### Impact Generation of fake documents via public GET-call ### Patches We recommend to update to the current version 6.3.5.1. You can get the update to 6.3.5.1 regularly via the Auto-Updater or directly via the download overview. https://www.shopware.com/en/download/#shopware-6 ### Workarounds For older versions of 6.1 and 6.2, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version. https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659 ### For more information https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-02-2021
Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
shopware/platform Packagist
- Versions du logiciel
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Plages de versions concernées
- ECOSYSTEM: < 6.3.5.1
Mettez à jour vers 6.3.5.1
Sources originales
- https://github.com/shopware/platform/security/advisories/GHSA-jvg4-9rc2-wvcr
- https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-02-2021
- https://github.com/shopware/platform/blob/v6.3.5.1/UPGRADE-6.3.md#6351
- https://packagist.org/packages/shopware/platform
- https://osv.dev/vulnerability/GHSA-jvg4-9rc2-wvcr