p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @backstage/plugin-scaffolder-backend-module-gitlab

Vulnérabilité publiée pour @backstage/plugin-scaffolder-backend-module-gitlab au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-106462

    Moyenne · CVSS 6.4EPSS 0,17%Correctif disponible

    Backstage: Scaffolder credential handling may allow unintended GitHub authentication fallback

    Backstage is an open framework for building developer portals. Prior to 1.54.6, scaffolder source-control actions may not consistently enforce intended credential boundaries. An authenticated user could cause an affected action to fall back to broader integration credentials and perform operations with more access than intended. This issue is fixed in 1.54.6 when operators also enable scaffolder.requireScmUserCredentials after upgrading.

    • Mettez à jour vers 0.11.10
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →