p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @hulumi/drift

Vulnérabilité publiée pour @hulumi/drift au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-82858

    Critique · CVSS 9.3EPSS 0,29%Correctif disponible

    @hulumi/drift before 1.3.2 Unsafe Execute Plan Acceptance

    @hulumi/drift versions before 1.3.2 accept externally supplied execute plans without sufficient provenance validation, allowing untrusted reconciliation input to be treated as trusted. Attackers can supply malicious execute plans that bypass security checks to perform unsafe reconciliation operations.

    • Mettez à jour vers 1.3.2
    Publication Mise à jour
  2. CVE-2026-48036

    Élevée · CVSS 8.4EPSS 0,51%Correctif disponible

    Hulumi: Drift classifier fails open on adapter errors and over-promotes Mixed verdicts

    Hulumi is an open-source toolkit that ships secure-by-default cloud and platform infrastructure components for Pulumi. Prior to version 1.4.0, consumers running drift detection in CI / cron could see transient adapter failures silently cached as "all clear" — masking real attacks for up to six hours — or see ordinary provider-version churn falsely promoted to incident severity. Either way, the verdict source was unreliable for downstream incident workflows that gate on it. This issue has been patched in version 1.4.0.

    • Mettez à jour vers 1.4.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →