p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @hulumi/policies

Vulnérabilité publiée pour @hulumi/policies au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 7

  1. CVE-2026-82861

    Élevée · CVSS 8.7EPSS 0,43%Correctif disponible

    @hulumi/policies before 1.3.2 SecureBucket Parent Spoof Bypass

    @hulumi/policies versions before 1.3.2 contain a parent spoof bypass vulnerability that allows attackers to submit spoofed SecureBucket parent evidence during policy evaluation. Attackers can bypass security policy checks by providing falsified evidence, causing the validator to miss unsafe bucket configurations.

    • Mettez à jour vers 1.3.2
    Publication Mise à jour
  2. CVE-2026-82860

    Critique · CVSS 9.3EPSS 0,54%Correctif disponible

    @hulumi/policies before 1.3.2 Admin Policy Bypass

    @hulumi/policies versions before 1.3.2 fail to fully inspect inline and attached IAM policy evidence for the administrator-policy guardrail. Attackers can craft admin-equivalent policy paths that bypass policy evaluation controls.

    • Mettez à jour vers 1.3.2
    Publication Mise à jour
  3. CVE-2026-82856

    Critique · CVSS 9.3EPSS 0,51%Correctif disponible

    @hulumi/policies before 1.3.2 OIDC Trust Policy Bypass

    @hulumi/policies versions before 1.3.2 fail to properly validate set-qualified AWS IAM condition operators in GitHub OIDC trust policies. Attackers can use ForAnyValue:StringLike operators to hide wildcard GitHub Actions OIDC subject conditions from security guardrails.

    • Mettez à jour vers 1.3.2
    Publication Mise à jour
  4. CVE-2026-82855

    Critique · CVSS 9.3EPSS 0,59%Correctif disponible

    @hulumi/policies before 1.3.2 Evidence Validation Bypass

    @hulumi/policies versions before 1.3.2 contain an evidence validation bypass vulnerability in Cloudflare and deployment-governance validators that allows attackers to suppress violations by submitting unrelated compliant evidence. Attackers can use evidence from different zones, hostnames, origins, or repositories to bypass security guardrails for unrelated resources in the same stack.

    • Mettez à jour vers 1.3.2
    Publication Mise à jour
  5. CVE-2026-48033

    Élevée · CVSS 8.4EPSS 0,48%Correctif disponible

    Hulumi: Policy packs bypassed by a forged Pulumi-URN logical name

    Hulumi is an open-source toolkit that ships secure-by-default cloud and platform infrastructure components for Pulumi. Prior to version 1.4.0, policy packs can be bypassed by a forged Pulumi-URN logical name. This issue has been patched in version 1.4.0.

    • Mettez à jour vers 1.4.0
    Publication Mise à jour
  6. CVE-2026-48032

    Élevée · CVSS 8.3EPSS 0,54%Correctif disponible

    Hulumi: IAM-role policy checks bypassed when the role trusts multiple OIDC providers

    Hulumi is an open-source toolkit that ships secure-by-default cloud and platform infrastructure components for Pulumi. Prior to version 1.4.0, IAM-role policy checks can be bypassed when the role trusts multiple OIDC providers. This issue has been patched in version 1.4.0.

    • Mettez à jour vers 1.4.0
    Publication Mise à jour
  7. CVE-2026-48034

    Élevée · CVSS 8.5EPSS 0,45%Correctif disponible

    HULUMI-H5 bypass via decoy sibling resources targeting a different bucket

    Hulumi is an open-source toolkit that ships secure-by-default cloud and platform infrastructure components for Pulumi. Prior to version 1.4.0, there is a bypass via decoy sibling resources targeting a different bucket. This issue has been patched in version 1.4.0.

    • Mettez à jour vers 1.4.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →