p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de blitz

Vulnérabilité publiée pour blitz au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-9520

    Moyenne · CVSS 5.3EPSS 0,34%Aucun correctif publié

    blitz-js blitz Sign-in LoginForm.tsx cross site scripting

    A weakness has been identified in blitz-js blitz up to 3.0.2 on GitHub. This impacts an unknown function of the file packages/generator/templates/app/src/app/auth/components/LoginForm.tsx of the component Sign-in. This manipulation of the argument Next causes cross site scripting. It is possible to initiate the attack remotely. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.

    Publication Mise à jour
  2. CVE-2022-23631

    Critique · CVSS 9.1EPSS 2,68%Correctif disponible

    Prototype Pollution leading to Remote Code Execution in superjson

    superjson is a program to allow JavaScript expressions to be serialized to a superset of JSON. In versions prior to 1.8.1 superjson allows input to run arbitrary code on any server using superjson input without prior authentication or knowledge. The only requirement is that the server implements at least one endpoint which uses superjson during request processing. This has been patched in superjson 1.8.1. Users are advised to update. There are no known workarounds for this issue.

    • Mettez à jour vers 0.45.3
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →