openSUSE-SU-2025:15638-1
openSUSE-SU-2025:15638-1 · ansible-core-2.18-2.18.10-2.1 on GA media
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
These are all security issues fixed in the ansible-core-2.18-2.18.10-2.1 package on the GA media of openSUSE Tumbleweed.
Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
ansible-core-2.18 openSUSE:Tumbleweed
- Plages de versions concernées
- ECOSYSTEM: < 2.18.10-2.1
Mettez à jour vers 2.18.10-2.1
Sources originales
- https://www.suse.com/security/cve/CVE-2023-5115
- https://www.suse.com/security/cve/CVE-2023-5764
- https://www.suse.com/security/cve/CVE-2024-0690
- https://www.suse.com/security/cve/CVE-2024-11079
- https://www.suse.com/security/cve/CVE-2024-8775
- https://www.suse.com/security/cve/CVE-2024-9902
- https://osv.dev/vulnerability/openSUSE-SU-2025:15638-1