p PatchFirst

PatchFirst · Vulnérabilités récentes

microweber/microweber 2.0.0 : vulnérabilités connues

Vulnérabilités connues concernant microweber/microweber 2.0.0 : 16. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 16

  1. CVE-2026-12198

    Moyenne · CVSS 6.9EPSS 0,53%Aucun correctif publié

    Microweber API Endpoint thumbnail_img userfiles_path path traversal

    A weakness has been identified in Microweber up to 2.0.20. This affects the function userfiles_path of the file /api_nosession/thumbnail_img of the component API Endpoint. Executing a manipulation of the argument cache_path_relative can lead to path traversal. It is possible to launch the attack remotely. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.

    Publication Mise à jour
  2. CVE-2025-70792

    Moyenne · CVSS 6.1EPSS 0,32%Correctif disponible

    CVE-2025-70792

    Cross Site Scripting vulnerability in the "/admin/category/create" endpoint of Microweber 2.0.19. An attacker can manipulate the "rel_id" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.

    • Mettez à jour vers 2.0.20
    Publication Mise à jour
  3. CVE-2025-70791

    Moyenne · CVSS 6.1EPSS 0,31%Correctif disponible

    CVE-2025-70791

    Cross Site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.

    • Mettez à jour vers 2.0.20
    Publication Mise à jour
  4. CVE-2025-2214

    Moyenne · CVSS 5.1EPSS 0,52%Aucun correctif publié

    Microweber Settings index.php cross site scripting

    A vulnerability was found in Microweber 2.0.19. It has been rated as problematic. This issue affects some unknown processing of the file userfiles/modules/settings/group/website_group/index.php of the component Settings Handler. The manipulation of the argument group leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.

    Publication Mise à jour
  5. CVE-2024-33299

    Moyenne · CVSS 4.7EPSS 1,16%Code d’exploitation publicAucun correctif publié

    CVE-2024-33299

    Cross Site Scripting vulnerability in Microweber v.2.0.9 allows a remote attacker to execute arbitrary code via the First Name and Last Name parameters in the endpoint /admin/module/view?type=users

    Publication Mise à jour
  6. CVE-2024-33298

    Moyenne · CVSS 6.1EPSS 0,88%Aucun correctif publié

    CVE-2024-33298

    Microweber Cross Site Scripting vulnerability in Microweber v.2.0.9 allows a remote attacker to execute arbitrary code via the create new backup function in the endpoint /admin/module/view?type=admin__backup

    Publication Mise à jour
  7. CVE-2024-33297

    Moyenne · CVSS 4.7EPSS 1,16%Code d’exploitation publicAucun correctif publié

    CVE-2024-33297

    Cross Site Scripting vulnerability in Microweber v.2.0.9 allows a remote attacker to execute arbitrary code via the campaign Name (Internal Name) field in the Add new campaign function

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →