p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de openmage/magento-lts · Page n° 2

Vulnérabilité publiée pour openmage/magento-lts au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 26

  1. CVE-2021-32759

    Élevée · CVSS 7.2EPSS 1,34%Correctif disponible

    Data Flow Sanitation Issue Fix

    OpenMage magento-lts is an alternative to the Magento CE official releases. Due to missing sanitation in data flow in versions prior to 19.4.15 and 20.0.13, it was possible for admin users to upload arbitrary executable files to the server. OpenMage versions 19.4.15 and 20.0.13 have a patch for this Issue.

    • Mettez à jour vers 19.4.15
    • Mettez à jour vers 20.0.13
    Publication Mise à jour
  2. CVE-2021-32758

    Élevée · CVSS 7.2EPSS 2,01%Correctif disponible

    Layout XML Arbitrary Code Fix

    OpenMage Magento LTS is an alternative to the Magento CE official releases. Prior to versions 19.4.15 and 20.0.11, layout XML enabled admin users to execute arbitrary commands via block methods. The latest OpenMage Versions up from v19.4.15 and v20.0.11 have this Issue patched.

    • Mettez à jour vers 19.4.15
    • Mettez à jour vers 20.0.13
    Publication Mise à jour
  3. CVE-2021-21427

    Critique · CVSS 9.1EPSS 1,07%Correctif disponible

    Backport for CVE-2021-21024 Blind SQLi from Magento 2

    Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.

    • Mettez à jour vers 19.4.13
    • Mettez à jour vers 20.0.9
    Publication Mise à jour
  4. CVE-2021-21426

    Critique · CVSS 9.8EPSS 1,2%Correctif disponible

    Fixes a bug in Zend Framework's Stream HTTP Wrapper

    Magento-lts is a long-term support alternative to Magento Community Edition (CE). In magento-lts versions 19.4.12 and prior and 20.0.8 and prior, there is a vulnerability caused by the unsecured deserialization of an object. A patch in versions 19.4.13 and 20.0.9 was back ported from Zend Framework 3. The vulnerability was assigned CVE-2021-3007 in Zend Framework.

    • Mettez à jour vers 19.4.13
    • Mettez à jour vers 20.0.9
    Publication Mise à jour
  5. CVE-2020-15244

    Élevée · CVSS 8EPSS 1,26%Correctif disponible

    RCE in Magento

    In Magento (rubygems openmage/magento-lts package) before versions 19.4.8 and 20.0.4, an admin user can generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product. The issue is patched in versions 19.4.8 and 20.0.4.

    • Mettez à jour vers 19.4.8
    • Mettez à jour vers 20.0.4
    Publication Mise à jour
  6. CVE-2020-15151

    Élevée · CVSS 8EPSS 0,93%Correctif disponible

    Observable Timing Discrepancy in OpenMage LTS

    OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

    • Mettez à jour vers 19.4.6
    • Mettez à jour vers 20.0.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →