CVE-2020-15151
CVE-2020-15151 · Observable Timing Discrepancy in OpenMage LTS
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.
CVSS 8.0 · Élevée · EPSS 0,9% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
magento-lts
- Versions du logiciel
- < 19.4.6": Concernée
- >= 20.0.0, < 20.0.2: Concernée
Aucun correctif publié
openmage/magento-lts Packagist
- Versions du logiciel
- 1.9.1.1
- 1.9.2.0
- 1.9.2.1
- 1.9.2.2
- 1.9.2.3
- 1.9.2.4
- 1.9.3.0
- 1.9.3.1
- v19.4.0
- v19.4.1
- v19.4.2
- v19.4.3
- v19.4.4
- v19.4.5
- Plages de versions concernées
- ECOSYSTEM: < 19.4.6
Mettez à jour vers 19.4.6
openmage/magento-lts Packagist
- Versions du logiciel
- v20.0.0
- v20.0.1
- Plages de versions concernées
- ECOSYSTEM: ≥ 20.0.0, < 20.0.2
Mettez à jour vers 20.0.2