p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de opensource-workshop/connect-cms

Vulnérabilité publiée pour opensource-workshop/connect-cms au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 9

  1. CVE-2026-32300

    Élevée · CVSS 8.1EPSS 0,31%Correctif disponible

    Connect CMS: Improper Authorization in the My Page Profile Update Feature Allows Modification of Arbitrary User Information

    Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an improper authorization issue in the My Page profile update feature may allow modification of arbitrary user information. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  2. CVE-2026-32299

    Élevée · CVSS 7.5EPSS 0,28%Correctif disponible

    Connect CMS: Information Disclosure Due to Improper Authorization through the Page Content Retrieval Feature

    Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an improper authorization issue in the page content retrieval feature may allow retrieval of non-public information. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  3. CVE-2026-32279

    Moyenne · CVSS 6.8EPSS 0,36%Correctif disponible

    Connect CMS has SSRF in the External Page Migration Feature of its Page Management Plugin

    Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, a Server-Side Request Forgery (SSRF) issue exists in the external page migration feature of the Page Management Plugin. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  4. CVE-2026-32278

    Élevée · CVSS 8.2EPSS 0,2%Correctif disponible

    Connect CMS has Stored Cross-site Scripting (XSS) in the File Field of its Form Plugin

    Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, a Stored Cross-site Scripting (XSS) issue exists in the file field of the Form Plugin. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  5. CVE-2026-32277

    Élevée · CVSS 8.7EPSS 0,33%Correctif disponible

    Connect-CMS has DOM-based Cross-Site Scripting (XSS) in the Cabinet Plugin List View

    Connect-CMS is a content management system. In versions 1.35.0 through 1.41.0 and 2.35.0 through 2.41.0, a DOM-based Cross-Site Scripting (XSS) issue exists in the Cabinet Plugin list view. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  6. CVE-2026-32276

    Élevée · CVSS 8.8EPSS 0,47%Correctif disponible

    Connect-CMS has Arbitrary Code Execution by an Authenticated User in its Code Study Plugin

    Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an authenticated user may be able to execute arbitrary code in the Code Study Plugin. Versions 1.41.1 and 2.41.1 contain a patch.

    • Mettez à jour vers 1.41.1
    • Mettez à jour vers 2.41.1
    Publication Mise à jour
  7. GHSA-2237-5r9w-vm8j

    Élevée · CVSS 8.7Correctif disponible

    Connect-CMS information that is restricted to viewing is visible

    ### Impact - Information that is restricted from viewing in the search results of site searches (※) can still be viewed via the main text (a feature added in v1.8.0). - Impact by version - v1.8.0 ~ v1.8.3: It will be displayed in the text. - v1.8.0 and earlier: It will not be displayed in the body of the text, but the title (frame name) will be displayed with a link. - Target viewing restriction function - Frame publishing function (private, limited publishing) - IP Restriction Page - Password setting page ### Patches (fixed version) - Apply v1.8.4. ### Workarounds - Remove the site

    • Mettez à jour vers 1.8.4
    Publication Mise à jour
  8. GHSA-5rjc-jc28-cwgg

    Moyenne · CVSS 4.3Correctif disponible

    Connect-CMS Access control vulnerability

    ### Impact(影響) There is an Access control vulnerability on the management system of Connect-CMS. Affected Version : Connect-CMS v1.8.6, 2.4.6 and earlier ### Patches(修正バージョン) version v1.8.7, v2.4.7 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version

    • Mettez à jour vers 1.8.7
    • Mettez à jour vers 2.4.7
    Publication Mise à jour
  9. GHSA-qxh3-jgvh-x55j

    Moyenne · CVSS 4.3Correctif disponible

    Connect-CMS Privilege Escalation Vulnerability

    ### Impact(影響) There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier ### Patches(修正バージョン) version 1.7.2, 2.3.1 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version

    • Mettez à jour vers 1.7.2
    • Mettez à jour vers 2.3.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →