p PatchFirst

PatchFirst · Vulnérabilités récentes

silverstripe/framework 6.1.11 : vulnérabilités connues

Vulnérabilité connue concernant silverstripe/framework 6.1.11 : 1. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-54720

    Moyenne · CVSS 5.4EPSS 0,26%Correctif disponible

    Silverstripe Framework: Possible XSS attack through media embed

    Silverstripe Framework is a PHP framework which powers the Silverstripe CMS. In versions prior to 6.2.2, the "Insert media from web" functionality in the CMS is vulnerable to XSS from a specially crafted embed. This issue was fixed in version 6.2.2/

    • Mettez à jour vers 6.2.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →