p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de llama-index-readers-docugami

Vulnérabilité publiée pour llama-index-readers-docugami au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2025-6211

    Moyenne · CVSS 6.5EPSS 0,36%Correctif disponible

    MD5 Hash Collision in run-llama/llama_index

    A vulnerability in the DocugamiReader class of the run-llama/llama_index repository, up to version 0.12.28, involves the use of MD5 hashing to generate IDs for document chunks. This approach leads to hash collisions when structurally distinct chunks contain identical text, resulting in one chunk overwriting another. This can cause loss of semantically or legally important document content, breakage of parent-child chunk hierarchies, and inaccurate or hallucinated responses in AI outputs. The issue is resolved in version 0.3.1.

    • Mettez à jour vers 0.3.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →