p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de mayan-edms

Vulnérabilité publiée pour mayan-edms au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 7

  1. CVE-2025-14692

    Moyenne · CVSS 5.3EPSS 0,46%Correctif disponible

    Mayan EDMS authentication redirect

    A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the attack remotely. The exploit has been published and may be used. Upgrading to version 4.10.2 is sufficient to resolve this issue. The affected component should be upgraded. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."

    • Mettez à jour vers 4.10.2
    • Mettez à jour vers 4.6.12
    • Mettez à jour vers 4.7.8
    • Mettez à jour vers 4.8.10
    • Mettez à jour vers 4.9.7
    Publication Mise à jour
  2. CVE-2025-14691

    Moyenne · CVSS 5.3EPSS 0,46%Correctif disponible

    Mayan EDMS authentication cross site scripting

    A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."

    • Mettez à jour vers 4.10.2
    • Mettez à jour vers 4.6.12
    • Mettez à jour vers 4.7.8
    • Mettez à jour vers 4.8.10
    • Mettez à jour vers 4.9.7
    Publication Mise à jour
  3. CVE-2014-3840

    Moyenne · CVSS 5.1EPSS 3,5%Code d’exploitation publicAucun correctif publié

    CVE-2014-3840

    Multiple cross-site scripting (XSS) vulnerabilities in apps/common/templates/calculate_form_title.html in Mayan EDMS 0.13 allow remote authenticated users to inject arbitrary web script or HTML via a (1) tag or the (2) title of a source in a Staging folder, (3) Name field in a bootstrap setup, or Title field in a (4) smart link or (5) web form.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →