p PatchFirst

PatchFirst · Vulnérabilités récentes

moin 1.9.10 : vulnérabilités connues

La comparaison pour moin 1.9.10 est incomplète. Consultez les correspondances confirmées ci-dessous.

Filtrer les vulnérabilités
Effacer les filtres

Impossible de comparer 1 entrée. Les résultats sont incomplets.

Vulnérabilités : 3

  1. CVE-2020-15275

    Élevée · CVSS 8.7EPSS 1,75%Correctif disponible

    malicious SVG attachment causing stored XSS vulnerability in MoinMoin

    MoinMoin is a wiki engine. In MoinMoin before version 1.9.11, an attacker with write permissions can upload an SVG file that contains malicious javascript. This javascript will be executed in a user's browser when the user is viewing that SVG file on the wiki. Users are strongly advised to upgrade to a patched version. MoinMoin Wiki 1.9.11 has the necessary fixes and also contains other important fixes.

    • Mettez à jour vers 1.9.11
    Publication Mise à jour
  2. CVE-2020-25074

    Critique · CVSS 9.8EPSS 6,55%Correctif disponible

    CVE-2020-25074

    The cache action in action/cache.py in MoinMoin through 1.9.10 allows directory traversal through a crafted HTTP request. An attacker who can upload attachments to the wiki can use this to achieve remote code execution.

    • Mettez à jour vers 1.9.11
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →