p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de actiontext

Vulnérabilité publiée pour actiontext au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2024-34341

    Moyenne · CVSS 5.4EPSS 0,78%Correctif disponible

    The Trix Editor Contains an Arbitrary Code Execution Vulnerability

    Trix is a rich text editor. The Trix editor, versions prior to 2.1.1, is vulnerable to arbitrary code execution when copying and pasting content from the web or other documents with markup into the editor. The vulnerability stems from improper sanitization of pasted content, allowing an attacker to embed malicious scripts which are executed within the context of the application. Users should upgrade to Trix editor version 2.1.1 or later, which incorporates proper sanitization of input from copied content.

    • Mettez à jour vers 7.0.8.3
    • Mettez à jour vers 7.1.3.3
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →