p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de la pile PHP · Page n° 112

Vulnérabilités publiées pour PHP au cours des 30 derniers jours : 222. Présentes dans le catalogue KEV : 2.

Filtrer les vulnérabilités
PHP

Alertes précoces

Signalements récents de vulnérabilités issus des annonces des éditeurs et de l’actualité de la sécurité. Ces alertes ne modifient pas la note de sécurité.

  1. php

    Aucun correctif publié

    PHP : exécution de code à distance

    Selon OpenNet, PHP présente une vulnérabilité d’exécution de code à distance (CVE-2026-115560). Les versions exactes affectées ne sont pas précisées. Le message ne précise pas de version corrigée.

    Que faire maintenant : Vérifiez si une mise à jour de sécurité de PHP contenant le correctif est disponible et installez-la.

    CVE-2026-115560

Vulnérabilités : 7239

  1. CVE-2025-3900

    Moyenne · CVSS 6.1EPSS 0,26%Correctif disponible

    Colorbox - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-041

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Colorbox allows Cross-Site Scripting (XSS).This issue affects Colorbox: from 0.0.0 before 2.1.3.

    • Mettez à jour vers 2.1.3
    Publication Mise à jour
  2. CVE-2025-3734

    Moyenne · CVSS 5.9EPSS 0,36%Correctif disponible

    Stage File Proxy - Moderately critical - Denial of Service - SA-CONTRIB-2025-035

    Allocation of Resources Without Limits or Throttling vulnerability in Drupal Stage File Proxy allows Flooding.This issue affects Stage File Proxy: from 0.0.0 before 3.1.5.

    • Mettez à jour vers 3.1.5
    Publication Mise à jour
  3. CVE-2025-3733

    Moyenne · CVSS 6.5EPSS 0,25%Correctif disponible

    baguetteBox.js - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-034

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal baguetteBox.Js allows Cross-Site Scripting (XSS).This issue affects baguetteBox.Js: from 0.0.0 before 2.0.4, from 3.0.0 before 3.0.1.

    • Mettez à jour vers 2.0.4
    • Mettez à jour vers 3.0.1
    Publication Mise à jour
  4. CVE-2025-27892

    Moyenne · CVSS 6.8EPSS 12,93%Code d’exploitation publicCorrectif disponible

    CVE-2025-27892

    Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the /api/search/order endpoint. NOTE: this issue exists because of a CVE-2024-22406 and CVE-2024-42357 regression.

    • Mettez à jour vers 6.5.8.18
    • Mettez à jour vers 6.6.10.3
    • Mettez à jour vers 6.7.0.0-rc2
    Publication Mise à jour
  5. CVE-2025-32426

    Moyenne · CVSS 4.6EPSS 0,23%Correctif disponible

    Formie has a XSS vulnerability for email notification content for preview

    Formie is a Craft CMS plugin for creating forms. Prior to version 2.1.44, it is possible to inject malicious code into the HTML content of an email notification, which is then rendered on the preview. There is no issue when rendering the email via normal means (a delivered email). This would require access to the form's email notification settings. This has been fixed in Formie 2.1.44.

    • Mettez à jour vers 2.1.44
    Publication Mise à jour
  6. CVE-2025-32427

    Moyenne · CVSS 5.3EPSS 0,23%Correctif disponible

    Formie has a XSS vulnerability for importing forms

    Formie is a Craft CMS plugin for creating forms. Prior to 2.1.44, when importing a form from JSON, if the field label or handle contained malicious content, the output wasn't correctly escaped when viewing a preview of what was to be imported. As imports are undertaking primarily by users who have themselves exported the form from one environment to another, and would require direct manipulation of the JSON export, this is marked as moderate. This vulnerability will not occur unless someone deliberately tampers with the export. This vulnerability is fixed in 2.1.44.

    • Mettez à jour vers 2.1.44
    Publication Mise à jour
  7. GHSA-256q-hx8w-xcqx

    Moyenne · CVSS 5.3Correctif disponible

    Silverstripe Framework user enumeration via timing attack on login and password reset forms

    ### Impact User enumeration is possible by performing a timing attack on the login or password reset pages with user credentials. This was originally disclosed in https://www.silverstripe.org/download/security-releases/ss-2017-005/ for CMS 3 but was not patched in CMS 4+ ### References - https://www.silverstripe.org/download/security-releases/ss-2017-005 - https://www.silverstripe.org/download/security-releases/ss-2025-001

    • Mettez à jour vers 5.3.23
    Publication Mise à jour
  8. CVE-2025-32027

    Moyenne · CVSS 6.1EPSS 0,24%Correctif disponible

    Yii does not prevent XSS in scenarios where fallback error renderer is used

    Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.

    • Mettez à jour vers 1.1.31
    Publication Mise à jour
  9. CVE-2025-30148

    Moyenne · CVSS 5.4EPSS 0,29%Correctif disponible

    Silverstripe Framework has a XSS vulnerability in HTML editor

    Silverstripe Framework is a PHP framework which powers the Silverstripe CMS. Prior to 5.3.23, bad actor with access to edit content in the CMS could send a specifically crafted encoded payload to the server, which could be used to inject a JavaScript payload on the front end of the site. The payload would be sanitized on the client-side, but server-side sanitization doesn't catch it. The server-side sanitization logic has been updated to sanitize against this attack. This vulnerability is fixed in 5.3.23.

    • Mettez à jour vers 5.3.23
    Publication Mise à jour
  10. CVE-2025-25197

    Moyenne · CVSS 5.4EPSS 0,31%Correctif disponible

    Silverstripe Elemental enables XSS attacks in elemental "Content blocks in use" reports

    Silverstripe Elemental extends a page type to swap the content area for a list of manageable elements to compose a page out of rather than a single text field. An elemental block can include an XSS payload, which can be executed when viewing the "Content blocks in use" report. The vulnerability is specific to that report and is a result of failure to cast input prior to including it in the grid field. This vulnerability is fixed in 5.3.12.

    • Mettez à jour vers 5.3.12
    Publication Mise à jour
  11. GHSA-cj3w-g42v-wcj6

    Élevée · CVSS 7.1Correctif disponible

    ibexa/fieldtype-richtext allows access to external entities in XML

    ### Impact This security advisory resolves a vulnerability in the RichText field type. By entering a maliciously crafted input into the RichText XML, an attacker could perform an attack using XML external entity (XXE) injection, which might be able to read files on the server. To exploit this vulnerability the attacker would need to already have edit permission to content with RichText fields, which typically means Editor role or higher. The fix removes unsafe elements from XML code, while preserving safe elements. If you have a stored XXE attack in your content drafts, the fix prevents it from extracting data both during editing and preview

    • Mettez à jour vers 4.6.19
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →