p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de yiisoft/yii

Vulnérabilité publiée pour yiisoft/yii au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 4

  1. CVE-2025-32027

    Moyenne · CVSS 6.1EPSS 0,24%Correctif disponible

    Yii does not prevent XSS in scenarios where fallback error renderer is used

    Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.

    • Mettez à jour vers 1.1.31
    Publication Mise à jour
  2. CVE-2023-47130

    Élevée · CVSS 8.1EPSS 3,15%Correctif disponible

    Unsafe deserialization of user data in yiisoft/yii

    Yii is an open source PHP web framework. yiisoft/yii before version 1.1.29 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. An attacker may leverage this vulnerability to compromise the host system. A fix has been developed for the 1.1.29 release. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Mettez à jour vers 1.1.29
    Publication Mise à jour
  3. CVE-2022-41922

    Élevée · CVSS 8.1EPSS 1,25%Correctif disponible

    yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input

    `yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.

    • Mettez à jour vers 1.1.27
    Publication Mise à jour
  4. CVE-2014-4672

    Non évaluéeEPSS 2,12%Correctif disponible

    CVE-2014-4672

    The CDetailView widget in Yii PHP Framework 1.1.14 allows remote attackers to execute arbitrary PHP scripts via vectors related to the value property.

    • Mettez à jour vers 1.1.15
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →