p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de la pile PHP · Page n° 149

Vulnérabilités publiées pour PHP au cours des 30 derniers jours : 222. Présentes dans le catalogue KEV : 2.

Filtrer les vulnérabilités
PHP

Alertes précoces

Signalements récents de vulnérabilités issus des annonces des éditeurs et de l’actualité de la sécurité. Ces alertes ne modifient pas la note de sécurité.

  1. php

    Aucun correctif publié

    PHP : exécution de code à distance

    Selon OpenNet, PHP présente une vulnérabilité d’exécution de code à distance (CVE-2026-115560). Les versions exactes affectées ne sont pas précisées. Le message ne précise pas de version corrigée.

    Que faire maintenant : Vérifiez si une mise à jour de sécurité de PHP contenant le correctif est disponible et installez-la.

    CVE-2026-115560

Vulnérabilités : 7239

  1. GHSA-gwfx-p7mr-f92v

    Critique · CVSS 9Correctif disponible

    Missing Access Check in TYPO3 CMS

    Extbase request handling fails to implement a proper access check for requested controller/ action combinations, which makes it possible for an attacker to execute arbitrary Extbase actions by crafting a special request. To successfully exploit this vulnerability, an attacker must have access to at least one Extbase plugin or module action in a TYPO3 installation. The missing access check inevitably leads to information disclosure or remote code execution, depending on the action that an attacker is able to execute.

    • Mettez à jour vers 6.2.25
    • Mettez à jour vers 7.6.8
    • Mettez à jour vers 8.1.1
    Publication Mise à jour
  2. GHSA-xvcp-33rc-j8gq

    Moyenne · CVSS 6.3Correctif disponible

    Insecure Unserialize in TYPO3 Import/Export

    Failing to properly validate incoming import data, the Import/Export component is susceptible to insecure unserialize. To exploit this vulnerability a valid backend user account is needed.

    • Mettez à jour vers 6.2.26
    • Mettez à jour vers 7.6.10
    • Mettez à jour vers 8.2.1
    Publication Mise à jour
  3. GHSA-v5jp-4h2p-j2p4

    Moyenne · CVSS 6.5Correctif disponible

    Privilege Escalation in TYPO3 CMS

    The workspace/ version preview link created by a privileged (backend) user could be abused to obtain certain editing permission, if the admin panel is configured to be shown. A valid preview link is required to exploit this vulnerability.

    • Mettez à jour vers 6.2.20
    • Mettez à jour vers 7.6.5
    • Mettez à jour vers 8.0.1
    Publication Mise à jour
  4. GHSA-6xh8-8pfv-53vx

    Moyenne · CVSS 5.4Correctif disponible

    Authentication Bypass in TYPO3 CMS

    The default authentication service misses to invalidate empty strings as password. Therefore it is possible to authenticate backend and frontend users without password set in the database. Note: TYPO3 does not allow to create user accounts without a password. Your TYPO3 installation might only be affected if there is a third party component creating user accounts without password by directly manipulating the database.

    • Mettez à jour vers 6.2.20
    • Mettez à jour vers 7.6.5
    • Mettez à jour vers 8.0.1
    Publication Mise à jour
  5. GHSA-jmh9-6rjq-gjh9

    Non évaluéeCorrectif disponible

    Vulnerable embedded jQuery Version

    ### Summary PIMCore uses the JavaScript library jQuery in version 3.4.1. This version is vulnerable to cross-site-scripting (XSS). ### Details In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even after sanitizing it to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0. Publish Date: 2020-04-29 URL:= https://security.snyk.io/package/npm/jquery/3.4.1

    • Mettez à jour vers 1.4.3
    Publication Mise à jour
  6. GHSA-wrpf-2x8h-82gr

    Non évaluéeCorrectif disponible

    Typo3 Arbitrary File Disclosure in Form Component

    Failing to properly validate user input, the form component is susceptible to Arbitrary File Disclosure. A valid backend user account is needed to exploit this vulnerability. Only forms are vulnerable, which contain upload fields.

    • Mettez à jour vers 6.2.20
    Publication Mise à jour
  7. GHSA-qffc-gwpp-m2xr

    Non évaluéeCorrectif disponible

    XML External Entity (XXE) Processing in TYPO3 Core

    All XML processing within the TYPO3 CMS are vulnerable to XEE processing. This can lead to load internal and/or external (file) content within an XML structure. Furthermore it is possible to inject arbitrary files for an XML Denial of Service attack. For more information on that topic see https://www.owasp.org/index.php/XML_External_Entity_(XXE)_Processing.

    • Mettez à jour vers 6.2.19
    • Mettez à jour vers 7.6.4
    Publication Mise à jour
  8. CVE-2024-32871

    Élevée · CVSS 7.5EPSS 0,76%Correctif disponible

    Pimcore Vulnerable to Flooding Server with Thumbnail files

    Pimcore is an Open Source Data & Experience Management Platform. The Pimcore thumbnail generation can be used to flood the server with large files. By changing the file extension or scaling factor of the requested thumbnail, attackers can create files that are much larger in file size than the original. This vulnerability is fixed in 11.2.4.

    • Mettez à jour vers 11.2.4
    Publication Mise à jour
  9. GHSA-vgm8-r9gm-fw59

    Non évaluéeCorrectif disponible

    TYPO3 Cross-Site Scripting in legacy form component

    Failing to sanitize content from editors, the legacy form component is susceptible to Cross-Site Scripting. A valid editor account with access to a form content element is required to exploit this vulnerability.

    • Mettez à jour vers 6.2.18
    Publication Mise à jour
  10. GHSA-cg4m-qjjp-7497

    Non évaluéeCorrectif disponible

    TYPO3 Cross-Site Scripting in link validator component

    Failing to sanitize content from editors, the link validator component is susceptible to Cross-Site Scripting. A valid editor account with access to content which is scanned by the link validator component is required to exploit this vulnerability.

    • Mettez à jour vers 6.2.18
    • Mettez à jour vers 7.6.3
    Publication Mise à jour
  11. GHSA-9895-53fc-98v2

    Non évaluéeCorrectif disponible

    TYPO3 SQL Injection in dbal

    A flaw in the database escaping API results in a SQL injection vulnerability when extension dbal is enabled and configured for MySQL passthrough mode in its extension configuration. All queries which use the DatabaseConnection::sql_query are vulnerable, even if arguments were properly escaped with DatabaseConnection::quoteStr beforehand.

    • Mettez à jour vers 6.2.18
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →