p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de cni-plugins

Vulnérabilité publiée pour cni-plugins au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 7

  1. SUSE-SU-2020:1957-1

    Non évaluéeCorrectif disponible

    Security update for cni-plugins

    This update for cni-plugins fixes the following issues: cni-plugins updated to version 0.8.6 - CVE-2020-10749: Fixed a potential Man-in-the-Middle attacks in IPv4 clusters by spoofing IPv6 router advertisements (bsc#1172410). Release notes: https://github.com/containernetworking/plugins/releases/tag/v0.8.6

    • Mettez à jour vers 0.8.6-3.6.1
    Publication Mise à jour
  2. SUSE-SU-2020:0697-1

    Non évaluéeCorrectif disponible

    Security update for cni, cni-plugins, conmon, fuse-overlayfs, podman

    This update for cni, cni-plugins, conmon, fuse-overlayfs, podman fixes the following issues: podman was updated to 1.8.0: - CVE-2019-18466: Fixed a bug where podman cp would improperly copy files on the host when copying a symlink in the container that included a glob operator (#3829 bsc#1155217) - The name of the cni-bridge in the default config changed from 'cni0' to 'podman-cni0' with podman-1.6.0. Add a %trigger to rename the bridge in the system to the new default if it exists. The trigger is only excuted when updating podman-cni-config from something older than 1.6.0. This is mainly needed for SLE where we're updating

    • Mettez à jour vers 0.8.4-3.3.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →