SUSE-SU-2024:3869-1
SUSE-SU-2024:3869-1 · Security update for webkit2gtk3
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
This update for webkit2gtk3 fixes the following issues: Update to version 2.46.0 (bsc#1231039). - CVE-2024-40866 - CVE-2024-44187 Already fixed in version 2.44.3: - CVE-2024-4558 - CVE-2024-27838 - CVE-2024-27851 Already fixed in version 2.44.2: - CVE-2024-27834 - CVE-2024-27808 - CVE-2024-27820 - CVE-2024-27833 Already fixed in version 2.44.1: - CVE-2024-23222 - CVE-2024-23206 - CVE-2024-23213 - CVE-2024-23271
Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3-soup2 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk4 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk3-soup2 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
webkit2gtk4 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Plages de versions concernées
- ECOSYSTEM: < 2.46.0-150400.4.91.1
Mettez à jour vers 2.46.0-150400.4.91.1
Sources originales
- https://www.suse.com/support/update/announcement/2024/suse-su-20243869-1/
- https://bugzilla.suse.com/1231039
- https://www.suse.com/security/cve/CVE-2024-23206
- https://www.suse.com/security/cve/CVE-2024-23213
- https://www.suse.com/security/cve/CVE-2024-23222
- https://www.suse.com/security/cve/CVE-2024-23271
- https://www.suse.com/security/cve/CVE-2024-27808
- https://www.suse.com/security/cve/CVE-2024-27820
- https://www.suse.com/security/cve/CVE-2024-27833
- https://www.suse.com/security/cve/CVE-2024-27834
- https://www.suse.com/security/cve/CVE-2024-27838
- https://www.suse.com/security/cve/CVE-2024-27851
- https://www.suse.com/security/cve/CVE-2024-40866
- https://www.suse.com/security/cve/CVE-2024-44187
- https://www.suse.com/security/cve/CVE-2024-4558
- https://osv.dev/vulnerability/SUSE-SU-2024:3869-1