p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de cups

Vulnérabilité publiée pour cups au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 12

  1. CVE-2019-8696

    Élevée · CVSS 8.8EPSS 2,18%Correctif disponible

    CVE-2019-8696

    A buffer overflow issue was addressed with improved memory handling. This issue is fixed in macOS Mojave 10.14.6, Security Update 2019-004 High Sierra, Security Update 2019-004 Sierra. An attacker in a privileged network position may be able to execute arbitrary code.

    • Mettez à jour vers 2.1.3-4ubuntu0.10
    Publication Mise à jour
  2. CVE-2019-8675

    Élevée · CVSS 8.8EPSS 2,12%Correctif disponible

    CVE-2019-8675

    A buffer overflow issue was addressed with improved memory handling. This issue is fixed in macOS Mojave 10.14.6, Security Update 2019-004 High Sierra, Security Update 2019-004 Sierra. An attacker in a privileged network position may be able to execute arbitrary code.

    • Mettez à jour vers 2.1.3-4ubuntu0.10
    Publication Mise à jour
  3. CVE-2019-2228

    Moyenne · CVSS 5.5EPSS 0,2%Correctif disponible

    CVE-2019-2228

    In array_find of array.c, there is a possible out-of-bounds read due to an incorrect bounds check. This could lead to local information disclosure in the printer spooler with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9 Android-10Android ID: A-111210196

    • Mettez à jour vers 2.1.3-4ubuntu0.11
    Publication Mise à jour
  4. CVE-2019-2180

    Moyenne · CVSS 5.5EPSS 0,18%Correctif disponible

    CVE-2019-2180

    In ippSetValueTag of ipp.c in Android 8.0, 8.1 and 9, there is a possible out of bounds read due to improper input validation. This could lead to local information disclosure from the printer service with no additional execution privileges needed. User interaction is not needed for exploitation.

    • Mettez à jour vers 2.1.3-4ubuntu0.10
    Publication Mise à jour
  5. CVE-2018-4700

    Non évaluéeCorrectif disponible

    UBUNTU-CVE-2018-4700

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2018-4300. Reason: This candidate is a duplicate of CVE-2018-4300. Notes: All CVE users should reference CVE-2018-4300 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Mettez à jour vers 2.1.3-4ubuntu0.6
    Publication Mise à jour
  6. CVE-2018-6553

    Élevée · CVSS 8.8EPSS 0,39%Correctif disponible

    AppArmor cupsd Sandbox Bypass Due to Use of Hard Links

    The CUPS AppArmor profile incorrectly confined the dnssd backend due to use of hard links. A local attacker could possibly use this issue to escape confinement. This flaw affects versions prior to 2.2.7-1ubuntu2.1 in Ubuntu 18.04 LTS, prior to 2.2.4-7ubuntu3.1 in Ubuntu 17.10, prior to 2.1.3-4ubuntu0.5 in Ubuntu 16.04 LTS, and prior to 1.7.2-0ubuntu1.10 in Ubuntu 14.04 LTS.

    • Mettez à jour vers 2.1.3-4ubuntu0.5
    Publication Mise à jour
  7. CVE-2017-18190

    Élevée · CVSS 7.5EPSS 2,92%Correctif disponible

    CVE-2017-18190

    A localhost.localdomain whitelist entry in valid_host() in scheduler/client.c in CUPS before 2.2.2 allows remote attackers to execute arbitrary IPP commands by sending POST requests to the CUPS daemon in conjunction with DNS rebinding. The localhost.localdomain name is often resolved via a DNS server (neither the OS nor the web browser is responsible for ensuring that localhost.localdomain is 127.0.0.1).

    • Mettez à jour vers 2.1.3-4ubuntu0.4
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →