p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de dbus

Vulnérabilité publiée pour dbus au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 6

  1. CVE-2023-34969

    Moyenne · CVSS 6.5EPSS 1,51%Aucun correctif publié

    CVE-2023-34969

    D-Bus before 1.15.6 sometimes allows unprivileged users to crash dbus-daemon. If a privileged user with control over the dbus-daemon is using the org.freedesktop.DBus.Monitoring interface to monitor message bus traffic, then an unprivileged user with the ability to connect to the same dbus-daemon can cause a dbus-daemon crash under some circumstances via an unreplyable message. When done on the well-known system bus, this is a denial-of-service vulnerability. The fixed versions are 1.12.28, 1.14.8, and 1.15.6.

    Publication Mise à jour
  2. CVE-2022-42012

    Moyenne · CVSS 6.5EPSS 1,77%Correctif disponible

    CVE-2022-42012

    An issue was discovered in D-Bus before 1.12.24, 1.13.x and 1.14.x before 1.14.4, and 1.15.x before 1.15.2. An authenticated attacker can cause dbus-daemon and other programs that use libdbus to crash by sending a message with attached file descriptors in an unexpected format.

    • Mettez à jour vers 1.12.16-2ubuntu2.3
    Publication Mise à jour
  3. CVE-2022-42011

    Moyenne · CVSS 6.5EPSS 1,77%Correctif disponible

    CVE-2022-42011

    An issue was discovered in D-Bus before 1.12.24, 1.13.x and 1.14.x before 1.14.4, and 1.15.x before 1.15.2. An authenticated attacker can cause dbus-daemon and other programs that use libdbus to crash when receiving a message where an array length is inconsistent with the size of the element type.

    • Mettez à jour vers 1.12.16-2ubuntu2.3
    Publication Mise à jour
  4. CVE-2022-42010

    Moyenne · CVSS 6.5EPSS 1,12%Correctif disponible

    CVE-2022-42010

    An issue was discovered in D-Bus before 1.12.24, 1.13.x and 1.14.x before 1.14.4, and 1.15.x before 1.15.2. An authenticated attacker can cause dbus-daemon and other programs that use libdbus to crash when receiving a message with certain invalid type signatures.

    • Mettez à jour vers 1.12.16-2ubuntu2.3
    Publication Mise à jour
  5. CVE-2020-35512

    Élevée · CVSS 7.8EPSS 0,33%Correctif disponible

    CVE-2020-35512

    A use-after-free flaw was found in D-Bus Development branch <= 1.13.16, dbus-1.12.x stable branch <= 1.12.18, and dbus-1.10.x and older branches <= 1.10.30 when a system has multiple usernames sharing the same UID. When a set of policy rules references these usernames, D-Bus may free some memory in the heap, which is still used by data structures necessary for the other usernames sharing the UID, possibly leading to a crash or other undefined behaviors

    • Mettez à jour vers 1.12.16-2ubuntu2.2
    Publication Mise à jour
  6. CVE-2020-12049

    Moyenne · CVSS 5.5EPSS 0,57%Correctif disponible

    CVE-2020-12049

    An issue was discovered in dbus >= 1.3.0 before 1.12.18. The DBusServer in libdbus, as used in dbus-daemon, leaks file descriptors when a message exceeds the per-message file descriptor limit. A local attacker with access to the D-Bus system bus or another system service's private AF_UNIX socket could use this to make the system service reach its file descriptor limit, denying service to subsequent D-Bus clients.

    • Mettez à jour vers 1.12.16-2ubuntu2.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →