p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de linux · Page n° 171

Vulnérabilité publiée pour linux au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 3446

  1. CVE-2020-10767

    Moyenne · CVSS 5.5EPSS 0,38%Correctif disponible

    CVE-2020-10767

    A flaw was found in the Linux kernel before 5.8-rc1 in the implementation of the Enhanced IBPB (Indirect Branch Prediction Barrier). The IBPB mitigation will be disabled when STIBP is not available or when the Enhanced Indirect Branch Restricted Speculation (IBRS) is available. This flaw allows a local attacker to perform a Spectre V2 style attack when this configuration is active. The highest threat from this vulnerability is to confidentiality.

    • Mettez à jour vers 5.4.0-45.49
    Publication Mise à jour
  2. CVE-2020-10766

    Moyenne · CVSS 5.5EPSS 0,46%Correctif disponible

    CVE-2020-10766

    A logic bug flaw was found in Linux kernel before 5.8-rc1 in the implementation of SSBD. A bug in the logic handling allows an attacker with a local account to disable SSBD protection during a context switch when additional speculative execution mitigations are in place. This issue was introduced when the per task/process conditional STIPB switching was added on top of the existing SSBD switching. The highest threat from this vulnerability is to confidentiality.

    • Mettez à jour vers 5.4.0-45.49
    Publication Mise à jour
  3. CVE-2020-14385

    Moyenne · CVSS 5.5EPSS 0,42%Correctif disponible

    CVE-2020-14385

    A flaw was found in the Linux kernel before 5.9-rc4. A failure of the file system metadata validator in XFS can cause an inode with a valid, user-creatable extended attribute to be flagged as corrupt. This can lead to the filesystem being shutdown, or otherwise rendered inaccessible until it is remounted, leading to a denial of service. The highest threat from this vulnerability is to system availability.

    • Mettez à jour vers 5.4.0-51.56
    Publication Mise à jour
  4. CVE-2020-14314

    Moyenne · CVSS 5.5EPSS 0,37%Correctif disponible

    CVE-2020-14314

    A memory out-of-bounds read flaw was found in the Linux kernel before 5.9-rc2 with the ext3/ext4 file system, in the way it accesses a directory with broken indexing. This flaw allows a local user to crash the system if the directory exists. The highest threat from this vulnerability is to system availability.

    • Mettez à jour vers 5.4.0-51.56
    Publication Mise à jour
  5. CVE-2020-25212

    Élevée · CVSS 7EPSS 0,28%Correctif disponible

    CVE-2020-25212

    A TOCTOU mismatch in the NFS client code in the Linux kernel before 5.8.3 could be used by local attackers to corrupt memory or possibly have unspecified other impact because a size check is in fs/nfs/nfs4proc.c instead of fs/nfs/nfs4xdr.c, aka CID-b4487b935452.

    • Mettez à jour vers 5.4.0-48.52
    Publication Mise à jour
  6. CVE-2020-25211

    Moyenne · CVSS 6EPSS 0,57%Correctif disponible

    CVE-2020-25211

    In the Linux kernel through 5.8.7, local attackers able to inject conntrack netlink configuration could overflow a local buffer, causing crashes or triggering use of incorrect protocol numbers in ctnetlink_parse_tuple_filter in net/netfilter/nf_conntrack_netlink.c, aka CID-1cc5ef91d2ff.

    • Mettez à jour vers 5.4.0-56.62
    Publication Mise à jour
  7. CVE-2020-3702

    Moyenne · CVSS 6.5EPSS 0,33%Correctif disponible

    CVE-2020-3702

    u'Specifically timed and handcrafted traffic can cause internal errors in a WLAN device that lead to improper layer 2 Wi-Fi encryption with a consequent possibility of information disclosure over the air for a discrete set of traffic' in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables, Snapdragon Wired Infrastructure and Networking in APQ8053, IPQ4019, IPQ8064, MSM8909W, MSM8996AU, QCA9531, QCN5502, QCS405, SDX20, SM6150, SM7150

    • Mettez à jour vers 5.4.0-89.100
    Publication Mise à jour
  8. CVE-2020-0255

    Non évaluéeCorrectif disponible

    UBUNTU-CVE-2020-0255

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2020-10751. Reason: This candidate is a duplicate of CVE-2020-10751. Notes: All CVE users should reference CVE-2020-10751 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Mettez à jour vers 5.4.0-37.41
    Publication Mise à jour
  9. CVE-2020-13974

    Élevée · CVSS 7.8EPSS 0,57%Correctif disponible

    CVE-2020-13974

    An issue was discovered in the Linux kernel 4.4 through 5.7.1. drivers/tty/vt/keyboard.c has an integer overflow if k_ascii is called several times in a row, aka CID-b86dab054059. NOTE: Members in the community argue that the integer overflow does not lead to a security issue in this case.

    • Mettez à jour vers 5.4.0-45.49
    Publication Mise à jour
  10. USN-4367-2

    Non évaluéeCorrectif disponible

    linux regression

    USN-4367-1 fixed vulnerabilities in the 5.4 Linux kernel. Unfortunately, that update introduced a regression in overlayfs. This update corrects the problem. We apologize for the inconvenience. Original advisory details: It was discovered that the btrfs implementation in the Linux kernel did not properly detect that a block was marked dirty in some situations. An attacker could use this to specially craft a file system image that, when unmounted, could cause a denial of service (system crash). (CVE-2019-19377) It was discovered that the linux kernel did not properly validate certain mount options to the tmpfs virtual memory file syst

    • Mettez à jour vers 5.4.0-33.37
    Publication Mise à jour
  11. CVE-2020-10751

    Moyenne · CVSS 6.1EPSS 0,35%Correctif disponible

    CVE-2020-10751

    A flaw was found in the Linux kernels SELinux LSM hook implementation before version 5.7, where it incorrectly assumed that an skb would only contain a single netlink message. The hook would incorrectly only validate the first netlink message in the skb and allow or deny the rest of the messages within the skb with the granted permission without further processing.

    • Mettez à jour vers 5.4.0-37.41
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →