p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de otrs2 · Page n° 3

Vulnérabilités publiées pour otrs2 au cours des 30 derniers jours : 11. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 56

  1. CVE-2021-36092

    Moyenne · CVSS 6.5EPSS 0,72%Aucun correctif publié

    XSS attack using special link in email

    It's possible to create an email which contains specially crafted link and it can be used to perform XSS attack. This issue affects: OTRS AG ((OTRS)) Community Edition:6.0.x version 6.0.1 and later versions. OTRS AG OTRS: 7.0.x version 7.0.27 and prior versions; 8.0.x version 8.0.14 and prior versions.

    Publication Mise à jour
  2. CVE-2021-21440

    Moyenne · CVSS 5.2EPSS 0,79%Aucun correctif publié

    Support Bundle includes S/Mime and PGP keys

    Generated Support Bundles contains private S/MIME and PGP keys if containing folder is not hidden. This issue affects: OTRS AG ((OTRS)) Community Edition 6.0.x version 6.0.1 and later versions. OTRS AG OTRS 7.0.x version 7.0.27 and prior versions; 8.0.x version 8.0.14 and prior versions.

    Publication Mise à jour
  3. CVE-2021-21441

    Élevée · CVSS 7.5EPSS 1,09%Aucun correctif publié

    XSS in the ticket overview screens

    There is a XSS vulnerability in the ticket overview screens. It's possible to collect various information by having an e-mail shown in the overview screen. Attack can be performed by sending specially crafted e-mail to the system and it doesn't require any user intraction. This issue affects: OTRS AG ((OTRS)) Community Edition 6.0.x version 6.0.1 and later versions. OTRS AG OTRS 7.0.x version 7.0.26 and prior versions.

    Publication Mise à jour
  4. CVE-2021-21439

    Moyenne · CVSS 6.5EPSS 0,88%Aucun correctif publié

    Possible DoS attack using a special crafted URL in email body

    DoS attack can be performed when an email contains specially designed URL in the body. It can lead to the high CPU usage and cause low quality of service, or in extreme case bring the system to a halt. This issue affects: OTRS AG ((OTRS)) Community Edition 6.0.x version 6.0.1 and later versions. OTRS AG OTRS 7.0.x version 7.0.26 and prior versions; 8.0.x version 8.0.13 and prior versions.

    Publication Mise à jour
  5. CVE-2021-21436

    Faible · CVSS 3.5EPSS 0,76%Aucun correctif publié

    Agent is able to link customer's Config Items without permission

    Agents are able to see and link Config Items without permissions, which are defined in General Catalog. This issue affects: OTRS AG OTRSCIsInCustomerFrontend 7.0.x version 7.0.14 and prior versions.

    Publication Mise à jour
  6. CVE-2021-21435

    Moyenne · CVSS 5.7EPSS 1,27%Aucun correctif publié

    Information exposure in PDF export

    Article Bcc fields and agent personal information are shown when customer prints the ticket (PDF) via external interface. This issue affects: OTRS AG OTRS 7.0.x version 7.0.23 and prior versions; 8.0.x version 8.0.10 and prior versions.

    Publication Mise à jour
  7. CVE-2021-21434

    Faible · CVSS 3.5EPSS 0,66%Aucun correctif publié

    XSS in Survey Module

    Survey administrator can craft a survey in such way that malicious code can be executed in the agent interface (i.e. another agent who wants to make changes in the survey). This issue affects: OTRS AG Survey 6.0.x version 6.0.20 and prior versions; 7.0.x version 7.0.19 and prior versions.

    Publication Mise à jour
  8. CVE-2020-1779

    Moyenne · CVSS 4.3EPSS 1%Aucun correctif publié

    Dynamic templates reveal sensitive data when OTRS tags are used

    When dynamic templates are used (OTRSTicketForms), admin can use OTRS tags which are not masked properly and can reveal sensitive information. This issue affects: OTRS AG OTRSTicketForms 6.0.x version 6.0.40 and prior versions; 7.0.x version 7.0.29 and prior versions; 8.0.x version 8.0.3 and prior versions.

    Publication Mise à jour
  9. CVE-2021-21252

    Moyenne · CVSS 5.3EPSS 3,57%Aucun correctif publié

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Publication Mise à jour
  10. CVE-2020-1768

    Moyenne · CVSS 5.4EPSS 0,75%Aucun correctif publié

    External Interface does not invalidate session

    The external frontend system uses numerous background calls to the backend. Each background request is treated as user activity so the SessionMaxIdleTime will not be reached. This issue affects: OTRS 7.0.x version 7.0.14 and prior versions.

    Publication Mise à jour
  11. CVE-2019-11358

    Moyenne · CVSS 6.1EPSS 86,82%Code d’exploitation publicAucun correctif publié

    CVE-2019-11358

    jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an enumerable __proto__ property, it could extend the native Object.prototype.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →